Jump to content

PBEM Works at home, wont work AT WORK!


Recommended Posts

I am in the NSSBII and I wanted to get some turns out at work, to speed things up, but everytime I choose load email from the menu, the computer dies. The screen goes black, and shuts down. I am running a PIII 550 with a NVIDIA TNT2 and 128 megs of ram on win2k. Anyone have any ideas?

Link to comment
Share on other sites

I can't remember the specifics, but some people had problems with multiplayer in Win2K and NVidia drivers. What version of the driver do you have loaded ? You may want to try a newer Win2K driver to see if that helps at all.

Reactorcritical (go to TNT/TNT2/GeForce section and download v. 7.58 or newer; make sure you get a Win2K driver):

http://www.reactorcritical.com/download.shtml

Link to comment
Share on other sites

Or maybe Microsoft put in an admin setting called "Allow Combat Mission multiplayer?" Maybe you've been halted by the Network police.

BeWary

P.S. I'm just kidding of course, but hey, anything's possible!

------------------

"Liberty or Death?" Make it "Victory or Pretty Damned Badly Wounded", and I'm yours. - a prospective recruit during the American Revolution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...