Jump to content

Editor problems


Lah
 Share

Recommended Posts

Up until yesterday all was ok. But now I cannot see the height numbers in the editor when I am making a map. It is ok when I switch from height to place terrain, the numbers that I have just placed appear but that is no good as I need to see what I am doing when editing the height.

A couple other problems are that when switching to edit the parameters all the text can just dissapear and this can happen when exiting too. The whole lot can go whacky! :confused:

I am starting to wonder if it is virus related but cannot see any other affect on my computer.

Link to comment
Share on other sites

You say that this problem just occurred and it had worked fine before ? The most common culprit for text problems in CM are video drivers. Have you updated yours recently. If you have, then it is possible that the newer drivers are having a problem.

You say that the elevation numbers are only visible when editing the terrain, but when you switch to edit the elevation that they disappear ? If you switch to setting up the zones and then switch back to editing the elevation do the numbers reappear ? If you alt-tab/esc to minimize CM and then remaximize it does the text reappear ? Do you have other text problems within CM such as playing a battle or the 2D screens setting up a Quick Battle ?

I typically wouldn't suspect a virus, though its possible I just don't think it would be the likely cause of such a problem. Make sure that you've closed down any apps running in the background, especially something that could lauch a dialog box while you're playing CM (certain firewall programs, IM clients, etc.). A program interfering with the 2D elements of the game would most likely only do it at the moment a dialog box gets opened up in the background (which typcially isn't visible while you're playing CM).

What videocard and drivers do you have installed ? I assume that this is a PC with Windows XP, is that correct ?

Link to comment
Share on other sites

No, the numbers were not visible when editing the elevation but appeared when the map screen got refreshed, by switiching to the place terrain editor.

But it is back to normal now so all's ok. Very odd as I had tried re-starts including leaving it turned off for a while. Just hope it stays that way, I managed to get all my maps finished smile.gif

Thanks for trying to help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...