Jump to content



Recommended Posts

Just wondering if I am the only one and if there is something about this:

I'm running CM on a Duron 600@900 + NVidia GTS2 rig and as one would expect is smooth and fast.

But (and this sort of puts the smooth and fast impression in another light overall) about every 5 seconds of continuos movement, like scrolling over the map, there is a small "hiccup", the game stops for a very brief moment and then resumes the movement.

Its clearly noticeable but not extremely annoying and I quess I have adjusted mentally to it by now, but naturally I would prefer to get rid of altogether.

I assume it is some kind of update taking place somewhere in the system, but where I wonder?

The CPU is overclocked as I mentioned (1.8 volt) but the video card is not. It is running at at high BIOS memory settings (128mb Mushkin PC133) and, hmm, it only has a 235W power supply as I burnt the 300W one.

Any thoughts on this?



[This message has been edited by Mattias (edited 11-29-2000).]

Link to comment
Share on other sites

Guest Madmatt

Sounds like one of two things. You are on a large map and have a high level of FSAA enabled. Or you are running the new Public Beta v1.1 and in that case it is just because of the normal performance issues with debug code. If it is the latter that will clear up once the patch is official.

I can say though that with my GeForce II 64mb card even I get some of those little stutters on really big maps when I run FSAA 4x4, and thats running on my new P3 900


Link to comment
Share on other sites

I get the graphic hiccup also, but it is not only in CM, but other games as well. It started when I upgraded my old computer. I think it is the dreaded AMD / GeForce issue. I have an Athlon 700 with 128Ram & Leadtek Winfast Geforce DDR video. I have tried everything to fix it. Anything graphic intensive, i.e. Unreal Tournament, Deus Ex, Scrolling in CM, causes the hesitation. Very annoying, but I can live with it.

Looking forward to getting home and upgrading to the new version although MMAtt said it might be a tad slower than the final release.

Link to comment
Share on other sites

Thanks Matt and Hawk.

Tinkering with my system I have been able to reduce the problem somewhat (it doesn't bother me anymore).

First I pulled back all settings to normal (CPU clock, memory settings etc) to make sure it was not a matter of me running the system "on the edge". However, this did not seem to be the case as the "stuttering" was just as pronounced.

I do run the latest 1.1b patch but the problem was the same in 1.05.

The size of the maps was irrelevant with regards to this problem, it was always there, even with a very small map.

What really did the trick for me though was to install VIA's latest 4in1 service pack (v4.24) and latest AGP drivers (4.03).

Visibly this got my previously slow UDMA66 driver up to full speed and, for one reason or another, CM worked better.

Though I haven't exactly pinpointed the problem by this it seems as though the old truth of always, at least, testing the latest drivers remains true.

Give it a try Hawk. I hear there is some kind of problem with getting the AMD-VIA-Nvidia combo to actually run AGP at x4 too, make sure you have it running at full speed.

Thanks again guys and cheers!


[This message has been edited by Mattias (edited 11-29-2000).]

Link to comment
Share on other sites

Yep, I had this exact same problem also...running a P3 800; 128MB RAM; VooDoo 5500. After much wailing and gnashing of teeth, I finally fixed it. Not 100% sure what did it but here is what i did: Installed DX8, Loaded about 12 Win98 updates (from MS's Win98 update page), reset my virtual memory (deleted win386.swp and rebooted), and last but not least, deleted the CM prefs file. After doing this, the stuttering only lasts for about about 1 min and then vanishes. BTW, my problem was due to the ambient sounds in CM.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...