Jump to content

Problems wirh CMAK and Geforce MX440


Recommended Posts

I installed CMAK and the latest patch. But on starting CMAK there usually appears the windows where you can set you video card. I doesn´t work. I only see moving stripes on my screen. I installed the detonator 52.16 after it did not work with nvidias 66.93 driver. Can anyone help me?

I use a AMD 1,8 GHz with 256 MB DDR and a Geforce 4 440 MX video card. I have installed XP SP2 and directx 9.0c

Link to comment
Share on other sites

Double-check to make sure that there is no Prefs file in the CMAK directory (if there is, delete it). When you start CMAK the next time it should go through the resolution selection process again. Things will probably appear as they did before - "moving stripes".

What is happening here is that CM/DirectX starts out with your current desktop resolution, but they run that resolution at the highest refresh rate offered by the videocard. That means that you could be running your desktop at 1024x768 @ 75Hz and CM will start out at 1024x768, but possibly 120Hz. That would most likely be beyond your monitor's capacity to display and you get the "moving stripes" display of an unsynchronized signal.

What you need to do is just wait awhile and CM will automatically change the resolution/refresh rate to the next lower setting. In this example CM started you at 1024x768 @ 120Hz refresh. CM (in approximately 10 seconds or so) will try the next lower refresh rate offered by the videocard; in this example 1024x768 @ 100Hz. Then it will automatically switch again, possibly to 90Hz. Eventually it should reach a refresh rate that either works on your monitor and/or is your current resolution and refresh rate.

Once CM hits a 60Hz refresh rate at a particular resolution it will switch to the next lower resolution offered by your videocard and supported within DirectX (in this example it goes from 1024x768 to 800x600). However it will run this resolution at the highest refresh rate offered by the videocard (again, possibly 140 or 120Hz, etc.).

So the solution here would be to just wait a little longer and you should see a legible dialog box which should represent a working resolution and refresh rate for CM. You can now press the Enter key or click on the 'Select' button on screen.

Assuming that your videocard is fast enough you may want to stick to your desktop resolution and refresh rate. This is generally advantageous since you won't have to adjust the monitor settings to get the optimal display quality (image size, etc.).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...