Jump to content

strange problem with a pbem game

Recommended Posts

I'm more than half way through a pbem game and i've suddenly got an error i can't get around

when i attempt to load the latest turn from my opponent cm says "file is meant for a different version" and won't load up the turn

ok, so this is like turn 86 or something where it's suddenly decided to refuse to cooperate - both sides are running 1.03 and neither of us has changed the version we're using or anything else for that matter

anyone else seen this and know how to fix it?

he's already re-sent the turn once on the assumption it was corrupted - no change

Link to comment
Share on other sites

Your opponent needs to replay the last turn and then send it. I've had this happen - it is rare (two time in all my CMBB PBEMs) and it looks like the game turn becomes corrupted as the turn is saved. If you were to give your password to your opponent and he tried to open the turn, he will get the same error message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...