Jump to content

Video Card Problems from Hell! Help Please!

Guest M_Ridgeway

Recommended Posts

Guest M_Ridgeway

Video Card headache.

Ok…I’m so jazzed about Combat Mission that I want maximum playing potential. Someone indicates to me that my ATI Rage Pro Turbo with AGP 2x and 8mb of video memory is a bit on the skimpy side for CM.

No sweat, I got cash in the bank, I want CM Maximus, so I go down to the local COMPUSA and lay down $129.00 for a new Voodoo4500PCI 3D graphics card with the 32mb video memory.

Rush home in anticipation, crack the computer, insert card, install drivers and software. This is rather odd but the opriginal ATI Rage Pro Graphic Card is actually built into my HP Pavilions Mother board. So the old card stays in the machine after the new installation.

Ok installation is complete...this is gonna rock now! Wrong...putt-putt sputter, cough.

Ok, don’t panic. Delete the old install, and reinstall the game and it will reconfigure itself to the new card. Ok this is gonna rock now! Wrong…putt-putt sputter, cough.

When I launch the game with the new card a screen pops up that says something like this:

<BLOCKQUOTE>quote:</font><HR>3D DirectX Test:

Click Accept to select this Graphics Software Mode

Resolution 640 x 480

(two buttons at bottom of screen)



Skip to Next<HR></BLOCKQUOTE>

If I click Skip to next I get a second screen after getting dumped out of the game that says:

<BLOCKQUOTE>quote:</font><HR>Program Error

Could Not Initilize Direct 3D Graphics<HR></BLOCKQUOTE>

On the other hand if I click Accept then the game plays in 640 x 480 resolution, which really looks like hell...and oddly enough runs slower than molasses.

Any thoughts from BTS as to what could the matter be? I really wanted to play CM this weekend ;(

Other essentials:

400Mhz Pentium II

100Mhz front side bus

96mb SDRAM

Link to comment
Share on other sites

<BLOCKQUOTE>quote:</font><HR>Originally posted by M_Ridgeway:

I completely reinstalled the game...so there is no pref file.<HR></BLOCKQUOTE>

Once you try to run the game and accept a video setting there is a pref file.However,if it's a fresh install,set your desktop to the resolution you desire [800x600,or 1024x768,whatever you prefer].Restart the game, and accept the settings when it queries you.

Link to comment
Share on other sites

No, no fellas...that's not what he's talking about. The problem is that his computer (and CM) is confused on what video processor (card) to use. He needs to figure out how to disable the integrated board so that his computer will only use the new Voodoo4500.

Other games however, may have a config where you can tell it which card to use, but unfortunately CM does not have such feature.


All that sleeps, awakens...

All that awakens, hungers...

All that hungers, feeds...

Link to comment
Share on other sites

If what Maximus says is true,you'll have to look in your motherboard book, or call your PC manufacturer,and see if there is a jumper setting on your MB that will disable the onboard video card,thus allowing you to use the new one.If there is no jumper or any otrher way to disable the onboard vid card,you will have to buy a new MB.I ran into this once before with an ATI Rage card built into a Gateway 133mhz PC.No jumper,no solution, other than a new MB.

Dick biggrin.gif

Link to comment
Share on other sites

Okay, this may or may not help. Two things come to mind to try:

First, check your CM folder for a "prefs" file. I know it's a new install, but the old one might still be kicking around. If there is a prefs file, delete it and restart CM. If that don't work;

Second, right click on the desktop (I'm assuming Win98 or 95 here) and click "properties". Click on the "settings" tab then "Advanced" button. CLick on the adapter tab and check which video card your PC thinks it is using. If it is still the old one, click on "change" and reset the video to "standard VGA" and then "OK" etc. to save this and exit. Reboot your PC and follow the 3dfx installation instructions. Windows should prompt you for the drivers on rebooting. If it doesn't, go back toe the adapter / change place and install the voodoo card from there.

Good luck, and I hope that makes sense.


[This message has been edited by OGSF (edited 09-30-2000).]

Link to comment
Share on other sites

Here is some more help for disabling integrated video cards!

(My PC, a Compaq Presario, also has the "built in" ATI card)

This advice comes from the Compaq website Forums:

Disabling the onboard video in 98 requires an extra step not required in 95, since the "disable in this hardware profile" box does not show up in Device Manager initially. The key word there is "initially." It will show up later on.

Go to Device Manager and instead of trying to disable the ATI Rage Pro, change the display adapter to Standard VGA. Here is how:

1. In Device Manager under Display adapters, highlight the ATI Rage Pro entry, then hit the Properties button, then the Driver Tab.

2. Click on Update Driver.

3. Hit the Next button on the next screen.

4. Select Display a list of all the drivers.... then hit Next.

5. Select "Show all hardware" then highlight {Standard display types} in the left window and Standard Display Adapter {VGA} Microsoft [5-11-98] in the right window, then hit Next.

6. Windows should load the Standard VGA driver from your C:\Windows\Options\Cabs folder. If it asks for a Windows CD, direct it to that folder on your hard disk.

7. Once the driver is installed Windows will ask to restart your computer. Say NO. Just go ahead and shut down.

8. Power off and install the new card. Load the drivers on reboot if Windows prompts.

9. Once the new card is functional. Go back to Device Manager. You will then have the "disable in this hardware profile" for the onboard video.

Link to comment
Share on other sites

Guest M_Ridgeway

Thanks For the suggestions folks. You'all are a good lot. I finally figured out the problem. I thought it was the old video card running interference. Turned out I hadn’t installed all the Voodoo software properly (doh!)

Got the thing running correctly, and....woof woof woof...WOW WOW! What a difference in the game graphics. I didn’t know that smoke was transparent. Played the Sgt Berkman with 3 Panthers scenario...he takes on the whole 3rd Armoured division or some such thing. All I can say is WOW again!

Man I though CM was good with the 8meg card...the 32meg card is like Nirvana! Playing now is like watching “Patton”...except I’m F.F. Coppola and get to direct the combat scenes!

Link to comment
Share on other sites

  • Create New...