Jump to content

QB Game Save Problem


Recommended Posts

Something's wrong with the game save feature in QB. For one, it seems to be skipping a turn. If it's supposed to be the Axis turn, for some reason it shows the Allies. Also, if you do a manual exit (CMD A or Q), you get a yes/no button choice, but the actual question doesn't show.

Anyone else notice these two oddities?

Regards,

John Kettler

Link to comment
Share on other sites

I'll give it a go for the Yes/No question. Have you tried different settings on your graphics card that have to do with how text is displayed. Do you have the latest graphics drivers for your card? I haven't noticed the problem and I've tried CM with a Voodoo2 and a Riva TNT2 Ultra graphics card.

About your first question I guess I'm dence (just ask Fionn smile.gif ) because I don't understand the question. When you say "If it's supposed to be the Axis turn, for some reason it shows the Allies" do you mean that when you play the Axis and save the game then restart the game, for the turn you are playing you are now controlling the Allies?

I've never had a problem with saving a turn in QB. I always save the game with a title that is based on the type of game and the turn I'm playing. When I restart the game, the turn I'm in always corresponds to the title I gave the save game and it is for the turn I saved the game (Man, I hope you understand what I just wrote because I just got confused).

By the way, you might be getting ignored because of the way you worded your request. You should have said "Something's wrong with the game save feature in QB on my computer".

Link to comment
Share on other sites

MadDog0606,

Considering that I'm running at 640x480 on a 233 MHz, 64 MB iMac w/ 2 MB VRAM, theoretically too little to run the game at all, the game runs great, no crashes, hangups, etc. I can even select high quality smoke without crashing or freezing; I simply don't get the full visual effect. Text displays normally. Drivers were current as of a few months ago. Video board is ATI Rage something or other (original Gen One iMac installation).

It's just that if we stop a QB with it being the Axis turn next, for some reason when we come back to the game it shows the Allies as the next player. The manual exit also works normally but for some reason doesn't actually show the "are you sure..." question.

We're playing a hotseat, but it sounds as though you are playing a QB by E-mail, using a turn numbering system akin to what I had. Will look into this further. I was just letting the game autosave on exit. Maybe this is the wrong approach.

Given that everything else works just fine, I thought it worthwhile to raise the issue here. As for how I phrased my thread title, I thought it was clear, but then I spent over eleven years in military aerospace!

Regards,

John Kettler

Link to comment
Share on other sites

I've never fully trusted autosave for any game I've ever played. If I have a choice to save a game on my own I do it. That way if it screws up it's my fault.

By the way the question was worded I had no idea of the way you were playing the game (Against the AI, Hot Seat, or PBEM). And I'm playing on a PC, so it might just be an iMac problem.

Just a word of friendly advice (don't get mad at me or anything smile.gif ). The next time you have a problem with a game (any game) you need to specify the type of computer (Mac or PC), graphics card (if a graphics problem), how much memory in the computer. Really just about anything you think might have anything to do with the problem.

[This message has been edited by MadDog0606 (edited 08-04-2000).]

Link to comment
Share on other sites

 Share

×
×
  • Create New...