Jump to content

Why is the UI text all blurry?


Recommended Posts

4 minutes ago, nathan1776 said:

UI is all garbled/blurry.  Any idea how I can fix this?

 

Go to 'Options' and play with this. I solved some problems by lowering the quality of the trees under advanced. Also go from 'Best' of some settings go to fast or fastest. It depends on your graphics card. 

Link to comment
Share on other sites

I had the same problem...fixed it a long time ago...

I'm using N'vidia and to fix the problem back then if you had an n'vidia graphics card was to DISABLE MSAA in the N'vidia controll panel if i recall correctly...

If you have any simular setting options with your graphics card you might try the same...

 

Link to comment
Share on other sites

13 minutes ago, Glubokii Boy said:

I had the same problem...fixed it a long time ago...

I'm using N'vidia and to fix the problem back then if you had an n'vidia graphics card was to DISABLE MSAA in the N'vidia controll panel if i recall correctly...

If you have any simular setting options with your graphics card you might try the same...

 

Unfortunately I can't seem to find any setting like that.  I have an Intel HD Graphics 520.

Link to comment
Share on other sites

Posted (edited)
2 hours ago, IanL said:

Try this:

 

Also this recent thread looks like it ended up with the same suggestion / result. 

Described as a fix (near the end of the thread), but I wouldn't know.

Edited by Vacillator
Link to comment
Share on other sites

1 hour ago, Vacillator said:

Also this recent thread looks like it ended up with the same suggestion / result. 

...

Described as a fix (near the end of the thread), but I wouldn't know.

His issue seems to be different from mine.

This is what my options menu looks like (blurry text)

29G1uhS.jpg

 

His option menu seems to be fine (screenshot from the thread):

image.png.d3f7fe3077b6fea137494c403d7ba6

Link to comment
Share on other sites

9 hours ago, Glubokii Boy said:

I had the same problem...fixed it a long time ago...

I'm using N'vidia and to fix the problem back then if you had an n'vidia graphics card was to DISABLE MSAA in the N'vidia controll panel if i recall correctly...

If you have any simular setting options with your graphics card you might try the same...

 

I installed the "Intel Graphics Command Center" (which seems to be the official way to control my Intel Graphics settings) and set the "Anti-Aliasing" setting to "Always Off"; I also set the other settings to "Always Off".  It didn't seem to have any effect on the blurry text issue.

vU0gksy.png

Link to comment
Share on other sites

"The integrated Intel chipsets leave that blurry after-effect on the text.  As far as I know,  its always been like that and there is no fix."

 

It won't work.  This has been an issue for Intel graphics forever with CM2 games.

Link to comment
Share on other sites

From the Battlefront.com CMSF2 game info page...not all the games used to have this statement.  Most do now.

  • 256 MB VRAM or better and must support 1024x768 or higher resolution in OpenGL***IMPORTANT*** Not all Intel integrated video cards will play the game. If that is your only video card try the demo before purchasing
Link to comment
Share on other sites

2 hours ago, Thewood1 said:

From the Battlefront.com CMSF2 game info page...not all the games used to have this statement.  Most do now.

Thanks.  I can play the game, it's just the UI font that's messed up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...