Jump to content

Question on winter vehicle details


Recommended Posts

Was playing a mission other night, ground setting was snow. And the vehicles were NOT whitewashed which is ok, however I noticed some of the treads on some of the t34 were not snow clogged. Same with the nashorn...

 

Didn't know if this was a bug or something ??? 

 

Any ideas? 

 

Bubba

Link to comment
Share on other sites

9 hours ago, Bubba883XL said:

Was playing a mission other night, ground setting was snow. And the vehicles were NOT whitewashed which is ok, however I noticed some of the treads on some of the t34 were not snow clogged. Same with the nashorn...

 

Didn't know if this was a bug or something ??? 

 

Any ideas? 

 

Bubba

Can you be more specific? I set up a couple QB in Feb 45, and selected some different forces and all the ones I selected were whitewashed. If you can provide specifics or better yet, a saved game, we could take a look.

Dave

Link to comment
Share on other sites

6 hours ago, akd said:

Scenario designer may have added a tag so that whitewash doesn’t appear. If you mean in a Quick Battle, might be a bug.

no , I'm in a red star a blazing mission...its one of those proximity ones, when I'm close some tanks loose their white tracks, when I'm away, all tanks have white tracks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...