Jump to content

CW tech support -- graphic issue


Recommended Posts

hi all... so I have a year old comp.  no monitor, but plugged via hdmi into a flat screen. just got CW.  it wont start - says graphical issue, needs 1024x768 32 bit to work. thing is DCS, squad, hell let loose, etc all run nearly maxed out just fine. Indeed more games than that run fine.  Is the issue somehow Im using an HDMI cable?  I cant think of what else.  I can provide exact comp specs if needed.. I have my resolution higher than 1024...

Anyways I made a ticket.  I realllly hope its not the hdmi issue as then I have to ask for a refund as it is my monitor. =/

(Id greatly prefer to just have it work)

any idears?

Link to comment
Share on other sites

I'm running a VERY old computer using an equally old TV as a monitor 1680 x 1050, I believe. Plugged in via HDML cable. I assume the computer can recognize the monitor since you're downloading and installing, so it wouldn't be the port or connector.

Edited by MikeyD
Link to comment
Share on other sites

1 hour ago, Sublime said:

hi all... so I have a year old comp.  no monitor, but plugged via hdmi into a flat screen. just got CW.  it wont start - says graphical issue, needs 1024x768 32 bit to work. thing is DCS, squad, hell let loose, etc all run nearly maxed out just fine. Indeed more games than that run fine.  Is the issue somehow Im using an HDMI cable?  I cant think of what else.  I can provide exact comp specs if needed.. I have my resolution higher than 1024...

Anyways I made a ticket.  I realllly hope its not the hdmi issue as then I have to ask for a refund as it is my monitor. =/

(Id greatly prefer to just have it work)

any idears?

I set mine to “desktop” in the options but usually have to edit the “display.txt” file to a size I can read (I have a 3840 x 2160 monitor and the text can sometimes be too small to read when set to desktop) and the CM won’t allow you to select any size except the ones listed. If you know the size of the flat screen you are using, you can open the “display.txt” file in (I believe) your data folder, and edit it to your actual screen size. Your data.txt should be “0, 0, 0.” You can edit the numbers to the size of your flat screen. For example, if the flat screen is 1920 x 1080, then edit the “0, 0, 0” to “1920, 1080, 0,” and save the file.  That’s the extent of my knowledge, so if it doesn’t work, I can’t help, sorry.

Link to comment
Share on other sites

thanks all, its the scaling DPI button.  if you go to settings on the icon, and hit disable or override dpi scaling or whatever it works.

thanks, about to play my first cm2 battle in a few years 😃

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...