Jump to content

Screen Resolution


Recommended Posts

I can't discern anything that is wrong with that screen shot. Going from a TV to smaller, dedicated monitor usually should be an upgrade image-wise, unless you have a very expensive TV with high-end image adjustments.

Are you running at 2560x1440 in CM ? Typically this is done by selecting the 'desktop' resolution (the default) within the Options panel. The significant problem with increasing your resolution is that the user interface (UI) isn't scalable, so it gets quite a bit smaller. Looking at what you have in that screen shot suggests that you MIGHT be running at 1920 x 1080 and NOT at 2560x1440.

Link to post
Share on other sites

As the UI isn't scalable, to my eye, I think you're running at 1440 & not 1080... but @Schrullenhaft is correct that you should check.

Looking at your screenshot full screen (on a 4k TV) the only issue I really notice is that the AA could be somewhat better (although I've been spoiled by Reshade & its SMAA options)... I suppose we need to clarify what you really mean.

Does the game look "terrible" or just not quite as "crisp" as before?

If the latter, it might be that something has changed with your AA options... either in-game or perhaps with how your system is interacting with the new monitor.

Link to post
Share on other sites
20 hours ago, huhr said:

I have a new monitor running at 2560x1440 and the screen looks terrible in the game.  Any fixes for this?  

What the tech knowledgeable guys up above said is probably your answer.  They are both very sharp and helpful.   

I also noticed that you provided a screenshot of what looks like hazy, overcast conditions.  In addition I think a ground objective and setup zones are displayed (or something is creating those funky colors and making things look weird).  Could this, at least in part, also be contributing to the problem?  How does it look on a clear day away from the setup zones etc.? 

    

Link to post
Share on other sites

Be sure to recheck all your graphic settings. What connection type are you using? Anything other than a Displayport (DP), or an HDMI connection will probably not deliver the quality that your looking for.

I bought a widescreen 2 years ago and had the same problems. I resolved them by using the displayport setting with a 3440x1440 resolution and a 100Hz refresh rate.. The improvement was quite striking. I highly recommend using the display port if it is available on your monitor.

Goodluck. Let us know how you get on.

Link to post
Share on other sites

I recently switched to a 2K monitor and had some issues because I wanted to run at a scaling of 125%. That caused the game text to look odd. What I did to fix it was switch the game .exe settings to allow the application to handle its own scaling.

  1. Select the game .exe file - right click select properties.
  2. Click on the "Compatibility" tab
  3. Turn on the "High DPI scaling behaviour" and pick "Application" from the drop down.

This is only a fix if you are using a scale and layout other than 100%

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...