Jump to content

What causes trenches to go out of alignment?


Recommended Posts

I fired up the Task Force Thunder campaign for the first time in a long time, and after a few turns I saw that the enemy trenches were all out of alignment. I believe they were that way from the beginning of the scenario (or at least from when I first mounted the berm and saw them.)

Rather than connected end to end in the usual continuous way (with the usual angles), all of the trench pieces were placed as separate objects parallel to each other, none of them touching each other at the ends. I played a few more turns and got closer to make sure, and this was definitely the case. It was as the trench pieces had lost their intended rotation.

I seem to recall this as an earlier bug in an earlier version of the game. Has it returned? (I am up to date.)

Interestingly, I just now restarted the campaign and ran units forward to get a look at the trenches. This time the trenches look right, touching end to end in continuous lines as I've seen when I played in the past. This suggests that the basic campaign file is correct.

Has anyone else seen this happen recently?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...