Jump to content

Recommended Posts

It appears been a GUI change recently, and it's not working well on my end with my 5K Retina iMac. Has 8 GB SDDR RAM & 1 TB Fusion Drive and runs the latest version of Sierra (Version 13.1.2 (13609.3.5.1.5). The problems are: the header is cut off in the vertical, and everything's dark in the icons except the one bearing the "J" on a green field, my present avatar. Have restarted, but the problems remain.


Regards,

John Kettler

Link to post
Share on other sites
10 hours ago, John Kettler said:

It appears been a GUI change recently, and it's not working well on my end with my 5K Retina iMac. Has 8 GB SDDR RAM & 1 TB Fusion Drive and runs the latest version of Sierra (Version 13.1.2 (13609.3.5.1.5). The problems are: the header is cut off in the vertical, and everything's dark in the icons except the one bearing the "J" on a green field, my present avatar. Have restarted, but the problems remain.


Regards,

John Kettler

+1 Also the use of black text on a blue ground makes for eye strain headaches. These design choices are very poor. Please, whoever is responsible @Battlefront.com, fix ASAP. Thanks

Link to post
Share on other sites

I like the new font - seems very contrasty and makes it easier to read.  The blue BG of the "quote" box is too dark (on my monitor anyway) and makes the black text HARDER to read.  Suggest a lighter blue.

What puzzled me for a while was how to sign in as the top right "SIGN IN" button was missing.  I was only able to find the sign in button when I attempted to post something and only then I was asked to sign in.  Not sure why the sign in button was changed - change for change's sake?

Link to post
Share on other sites
Just now, Erwin said:
Just now, Erwin said:

II see no EDIT button, so have to quote myself:

I like the new font - seems very contrasty and makes it easier to read. 

However, the blue BG of the "quote" box is too dark (on my monitor anyway) and makes the black text HARDER to read (as in this quote).  Suggest using a lighter blue.

What puzzled me for a while was how to sign in as the top right "SIGN IN" button was missing.  I was only able to find the sign in button when I attempted to post something and only then I was asked to sign in.  Not sure why the sign in button was changed - change for change's sake?

 

 

Link to post
Share on other sites
35 minutes ago, rocketman said:

Likewise on ipad Safari browser.

And same on Mac Safari / Firefox / Chrome desktop browser - Looks like from the forum template the dimensions of header logo image needs to shrunk to 80px tall (from the existing 167px).

forum_bfc_logo.png?v=b54ff0876b44d9a4c5c

Image%202020-08-24%20at%2012.54.35%20pm.

 

 

 

 

 

Link to post
Share on other sites
26 minutes ago, Wicky said:

And same on Mac Safari / Firefox / Chrome desktop browser - Looks like from the forum template the dimensions of header logo image needs to shrunk to 80px tall (from the existing 167px).

Same problem on PC, running Firefox under W10.

Link to post
Share on other sites
On 8/19/2020 at 9:08 AM, Lucky_Strike said:

+1 Also the use of black text on a blue ground makes for eye strain headaches. These design choices are very poor. Please, whoever is responsible @Battlefront.com, fix ASAP. Thanks

For me, my poor and not correctable until cataract surgery soonish vision makes it almost impossible, no matter how I strain and how close I get with my glasses (can see over the top at about 6" range) to see what's in the very dark blue bar, for the contrast ratio is almost zero. Frankly, I don't understand why the site was changed. Worked fine for me, and I've yet to find something about it I now like better than what we just lost.

Regards,

John Kettler

Link to post
Share on other sites
  • 3 weeks later...
9 hours ago, StieliAlpha said:

Is it only for me, or is the new forum UI not properly working on the iPhone since the last iOS  update?

E.g., I see only tiny rectangles, where the „tap fields“ are.

It's happening in the desktop view as well - I'm using Brave browser and see only small squares in many of the click buttons, not to mention that the colours for page headers and quote box headers is still not optimal ...

Edited by Lucky_Strike
Speling
Link to post
Share on other sites

The other "innovation" that puzzles me since it makes things more complex and takes more time, is moving the "EDIT" button away from where it used to be (next to the QUOTE button) to the top right - so you now have to click on that NEW button in order to access the EDIT button so that one can then click on the EDIT button. 

Why turn a simple one click process into a two click process???   Who one earth came up with these stupid ideas that make a simple process into a more complex process?

Edited by Erwin
Link to post
Share on other sites
2 hours ago, Erwin said:

The other "innovation" that puzzles me since it makes things more complex and takes more time, is moving the "EDIT" button away from where it used to be (next to the QUOTE button) to the top right - so you now have to click on that NEW button in order to access the EDIT button so that one can then click on the EDIT button. 

Why turn a simple one click process into a two click process???   Who one earth came up with these stupid ideas that make a simple process into a more complex process?

Quite!

And that's assuming the edit button even shows up - all I see at the moment is a small square outline ...

Link to post
Share on other sites

The home, notifications, mark all read, new messages, total reputation, multiquote, more options etc. All these icons are broken on firefox and don't display properly anymore . They worked fine when the transition was made to the new forum layout, this only happened a few days ago.

Link to post
Share on other sites

On Chrome, some of the colors blend in too much - for instance, the blue arrow at the top right-hand side of a quoted message is practically invisible. I only knew that it was there, because this forum software is used on other websites that I visit. 

Edited by LukeFF
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...