Jump to content

.btt file won't load/appear in scenario list


Recommended Posts

Ran into a strange problem today that is worrying me quite a bit. I have a map that I've been working on for some time. I tried to load said map in the scenario editor today, however instead of opening the map, it just starts with a fresh template. I tried moving the map file into the scenario list to see if I could access it from there and it is not showing. However when I look within both my map editor/scenarios folder, the file is there and everything looks correct. Any idea why I am not able to access this? Has it become corrupted somehow? 

Link to post
Share on other sites
33 minutes ago, MikeyD said:

Well, that's odd. I downloaded. It doesn't appear in the scenarios folder when I try to open as a scenario. But when I try to open in the editor I can select it but its a blank map.

Same problem here. Not sure what to make of it or how to rectify it. 

Link to post
Share on other sites
9 minutes ago, Heirloom_Tomato said:

Blank map here as well. I see it is listed as Beta 4. Have you got a Beta 3? If so, maybe post it up here before you try to open it....

I do have a Beta 3 and it opens fine. Unfortunately it is just outdated enough to present a problem. Stupid me not having enough backup saves. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...