Jump to content

Recommended Posts

  • Replies 165
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I still have these issues after the latest patch  

The four action spot slide.  It works for HMGs.  Not sure about other crew served weapons.  For HMGs: If you have a deployed team, and give them a short movement order (4AS or less) without un-togglin

Fortress Italy: engine 4 v2.11 -on the stuart kangeroo and possibly recon the body sides of the driver and passenger stick through the armor a good amount edit their arms are out just above

Posted Images

Regarding the missing S.A voices. I exploded the brz file and the S.A files are definitely there. So I loaded up the S.A files into an editor and can confirm the amplitude is way lower than the Indian or Brazilian voices. I wonder if the sound card is supposed to 'normalize' the volume and my particular sound card isn't doing that? My sound card is a Realtek  that is built into the motherboard. What I might try when I get home from work is to increase the volume and save the files into the z folder and see if I can start hearing the voices.

Link to post
Share on other sites
On 12/5/2019 at 9:00 PM, Anonymous_Jonze said:

When German soldiers are "tagged" with their winter uniforms their Battalion commander doesn't have a uniform. This goes for both "Gerbisjaeger winter" and regular wehrmacht troops as well.

In regards to this model "smod_german_winter_officer-sr_uniform" it was spelled "smod_german_winter_officer-snr_uniform" hence the reason why it wasn't showing up. Just needs a minor text edit. The gebisjaeger senior officer is still bugged though.

Link to post
Share on other sites

Using the new R2V Module and I'm in a PBEM, QB Meeting, Dec 43' as Germans, and both me and opponent are using the 'Suggestion' Box only to purchase Formations...About 50% of the time when I use the 'Suggestion' Box  I can get anywhere from 1 to 5 Panther Pillbox.

I thought Fortifications like this are only used in Attack/Assault formations ?

Joe

Link to post
Share on other sites

Using Rez explode I have looked at the SA *.wav files ( e.g 'south african move fast 00.wav') and they are definitely quieter than the corresponding Indian and Brazilian files. I amplified one of the file so it is similar to the Indian file and renamed it with just one zero not two ( 'south african move fast 0.wav') and I can now hear it - though it still seemed quiet compared to the sound file of the feet on grass and ambient sound etc. So getting rid of the extra 0 in the name seemed to be the difference for me being able to hear the voices. Also I noticed the file structure, number of files and naming is different for the different nationalities - maybe this is deliberate. Also there are spelling mistakes such as 'burning' spelled wrong in the file names. eg 'south african hit burnung vehicle 00.wav'

Edited by weta_nz
Link to post
Share on other sites

I think I found the problem to the teleportation bug. For me it happened around row/columns of trees or grapevines. It's a clipping problem from the map editor when you drop pre made foliage on the map. Think of it cutting a hand drawn object out from paper and you don't cut on the lines, you leave some overhang that's the problem. It's invisible. If you can identify the foliage that does it you can fix it.

Edited by user1000
Link to post
Share on other sites
9 hours ago, weta_nz said:

Using Rez explode I have looked at the SA *.wav files ( e.g 'south african move fast 00.wav') and they are definitely quieter than the corresponding Indian and Brazilian files. I amplified one of the file so it is similar to the Indian file and renamed it with just one zero not two ( 'south african move fast 0.wav') and I can now hear it - though it still seemed quiet compared to the sound file of the feet on grass and ambient sound etc. So getting rid of the extra 0 in the name seemed to be the difference for me being able to hear the voices. Also I noticed the file structure, number of files and naming is different for the different nationalities - maybe this is deliberate. Also there are spelling mistakes such as 'burning' spelled wrong in the file names. eg 'south african hit burnung vehicle 00.wav'

This is strange. I´ve followed your example and renamed the files as well. But I still havent got any SA-voices. But now I get faint white noises - apparently when there should have be voices.

I have checked the South African Wav-files and the "bit speed" (translated from danish: bithastighed) seems to be messed up: Some are 705kbps, some are 1411 kbps and some are 2116kbps. The voice files of other nations all seem to be 705kbps.

It seems that the files that are 1411 or 2116kbps are the afrikaans voices. The english SA-voices all seem to be 705kbps, but they are significantly lower in volume than the ones in afrikaans. The english voices also sound extremely dull to me: more like someone reading aloud from a sheet of paper than actually trying to do some voice acting.

 

 

Edited by umlaut
Further checking
Link to post
Share on other sites
6 hours ago, umlaut said:

This is strange. I´ve followed your example and renamed the files as well. But I still havent got any SA-voices. But now I get faint white noises - apparently when there should have be voices.

I have checked the South African Wav-files and the "bit speed" (translated from danish: bithastighed) seems to be messed up: Some are 705kbps, some are 1411 kbps and some are 2116kbps. The voice files of other nations all seem to be 705kbps.

It seems that the files that are 1411 or 2116kbps are the afrikaans voices. The english SA-voices all seem to be 705kbps, but they are significantly lower in volume than the ones in afrikaans. The english voices also sound extremely dull to me: more like someone reading aloud from a sheet of paper than actually trying to do some voice acting.

 

After looking further into it I can confirm this as well. I definitely expect a fix soon.

Edited by Frenchy56
Link to post
Share on other sites
7 hours ago, umlaut said:

This is strange. I´ve followed your example and renamed the files as well. But I still havent got any SA-voices. But now I get faint white noises - apparently when there should have be voices.

I have checked the South African Wav-files and the "bit speed" (translated from danish: bithastighed) seems to be messed up: Some are 705kbps, some are 1411 kbps and some are 2116kbps. The voice files of other nations all seem to be 705kbps.

It seems that the files that are 1411 or 2116kbps are the afrikaans voices. The english SA-voices all seem to be 705kbps, but they are significantly lower in volume than the ones in afrikaans. The english voices also sound extremely dull to me: more like someone reading aloud from a sheet of paper than actually trying to do some voice acting.

 

 

Yeah - the larger bit rate 1411kps files I have checked are stereo which I need to convert to mono otherwise I get the white noise too

Edited by weta_nz
Link to post
Share on other sites

Some vehicles are hard to use in the editor. No Single Vehicle available or hidden somewhere..

- Hetzer (Late)

- StuH 42 (Latest)

- StuG III (Latest)

- SPW 251/21 Ausf. D  AA Drilling

- M4 (105) (Early) & (Mid)  (The mid one should be available december 1944, as it was in v2.02)

 

No specialist team or fortification selection for T32 37mm mountain gun

 

Sherman Kangaroo has a crew of 7? All with headset.

Link to post
Share on other sites
1 hour ago, Kevin2k said:

Some vehicles are hard to use in the editor. No Single Vehicle available or hidden somewhere..

- Hetzer (Late)

- StuH 42 (Latest)

- StuG III (Latest)

Don’t have access to game right now, but Hetzer should only be available in Heer Infantry —> Panzerjager Battalion, so check Heer infantry single vehicles.  

1 hour ago, Kevin2k said:

- SPW 251/21 Ausf. D  AA Drilling

- M4 (105) (Early) & (Mid)  (The mid one should be available december 1944, as it was in v2.02)

These were removed during development as there is no evidence of either being used in Italy.

1 hour ago, Kevin2k said:

 

No specialist team or fortification selection for T32 37mm mountain gun

Not sure what you mean by “fortification selection” for T32 mountain gun.

1 hour ago, Kevin2k said:

 

Sherman Kangaroo has a crew of 7? All with headset.

Bug with single vehicle purchase which has been reported.  They are crewed appropriately in the Kangaroo formation.

Link to post
Share on other sites
55 minutes ago, akd said:

(1) Don’t have access to game right now, but Hetzer should only be available in Heer Infantry —> Panzerjager Battalion, so check Heer infantry single vehicles.  

(2) These were removed during development as there is no evidence of either being used in Italy.

(3) Not sure what you mean by “fortification selection” for T32 mountain gun.

(4) Bug with single vehicle purchase which has been reported.  They are crewed appropriately in the Kangaroo formation.

 

1) Hetzer "normal" is fine. It is about Hetzer (LATE) specifically. Which is mentioned on the website TO&E and it is in the PDF manual as well.

https://www.battlefront.com/fortress-italy/cmfi-rome-to-victory-module/?tab=toe

2) Okay,  good to know that. The website TO&E and PDF manual may require some attention to remove these cancelled items.

3) The website TO&E lists this T32 mountain gun twice, and the second entry seems to suggest it should be selectable as something of a single unit. Just my impression.

4) Good

Link to post
Share on other sites

RTV February thaw single battle(10/10 map!):

 

 

******************spolier below**************************

 

 

 

 

 

 

 

 

 

 

 

 

when taking the south bridge as allies they just crawl and crawl and crawl while on the bridge itself they teleport to different spots on it as well. you can see where one road meets the other on the bridge itself. Could be a fix to the tank crossing bridge problem and/or teleporting units.

 

 

 

Edited by user1000
Link to post
Share on other sites

Has anyone fixed all the South African wav files yet? If so, it'd be great if they could be uploaded to CMMODS or even to the forum or whatever. I'm sure Battlefront will get around to fixing those sounds eventually, but I kinda suspect it could be months before we see the first R2V patch. 

Link to post
Share on other sites
On 12/16/2019 at 2:27 PM, akd said:

These were removed during development as there is no evidence of either being used in Italy.

Regarding the Sherman 105's, I was under the impression that with the time being pushed past August '44, RTV would also encompass Operation Dragoon and the fighting in southern France - if not by included campaigns and scenarios, then by the inclusion of the Free French, terrain better matching than in BN, the uniforms etc.

Would it be possible to allow some TOE that was used in Dragoon but not Italy with no regular availability so quick battles and community scenarios can model that campaign?

Dragoon looks like a better fit for RTV than BN

Edited by DougPhresh
Link to post
Share on other sites
9 hours ago, sttp said:

Has anyone fixed all the South African wav files yet? If so, it'd be great if they could be uploaded to CMMODS or even to the forum or whatever. I'm sure Battlefront will get around to fixing those sounds eventually, but I kinda suspect it could be months before we see the first R2V patch. 

Indeed. I´ve tried to fix the files but have now given up. I hope that we´ll get south african voices soon - one way or another.
I´ve begun the Celleno campaign and so far it looks brilliant. But I´m going to put it on hold until I can get the full experience.

 

Edit:
Right after I wrote this I got an idea - and it works for me.
I have copied the entire folder with New Zealand voices - and renamed them all as south aftrican voices. So now I have all the south africans speaking kiwi. Not perfect, but better than no voices at all in my humble opinion. My apologies to all new zealanders and south africans I may have offended by this blantant act of commonwealth-bastardization.

Here´s a Dropbox-link if you´d care to try them out:
https://www.dropbox.com/sh/17bpcpdd9kpb14f/AAAK34yM-beI5NddDShYH9KJa?dl=0

Edited by umlaut
Link to post
Share on other sites
On 12/18/2019 at 7:02 PM, Kevin2k said:

About Panther Model Detail switching. See images where I zoom in/out slightly to show differences. (Early) shows a texture swap? (Mid) Shows dissappearing tracks on the turret. The Panther (Late) was behaving OK in this photo session, but may have the same track issue.

 

This is an issue in other Combat Mission games as well:

- The Panther D (Late) has a main model without turret tracks modelled, but strangely the lower detail one has a turret full of tracks.

- King Tiger main model shows turret tracks, lower detail model does not.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...