Jump to content

Recommended Posts

Tried and failed to set up a pair of SF2 PBEM quick battles, syria v syria meeting engagement, tiny/small, mixed forces (don't remember map first time). 

 

Try 1: set up 2 different games with the above settings and sent them to two different players.

     bug1: the map changed from the one I selected

     bug2: opposing players had most of their units disappear from force selection -> deployment.

Try 2: same thing except the map stayed correct - the opposing forces AGAIN disappeared so they only have a handful of BTRs. map: desert crossroads

 

I only have the base module.  One opponent has expansions, one doesn't. 

 

This is on top of my game crashing almost every time I press 'suggest forces' for qb, regardless of settings.

 

Link to post
Share on other sites
1 minute ago, Sgt.Squarehead said:

This I suspect is the root of the issue.....If they choose something from one of the modules that your install doesn't recognise things will probably not go well.

Actually that is supposed to work. The player with just the base module should be able to use base game factions and units and their opponent should be able to use what ever units they have access too.

Link to post
Share on other sites

I cannot do anything with threads. That issue is different than this one. The one in the linked thread has been logged. This changing maps dropping selected forces problem is different. It is very likely not the same problem and needs a separate report in the bug list.

Link to post
Share on other sites
4 hours ago, IanL said:

Actually that is supposed to work. The player with just the base module should be able to use base game factions and units and their opponent should be able to use what ever units they have access too.

Either way, the disappearing units were a diminished Guards tank company both times, and I made sure they don't belong to an expansion.

Sadly I didn't get screenshots of the setup from either attempt. Currently trying to see what happens if I make the initial file instead.

Edit: Also made sure the tank company spawns as normal in a singleplayer QB.

Edited by Rujasu
Link to post
Share on other sites

Tried the same and everything worked fine.

What I suspect is happening is that somehow XMAZ's install is corrupt. If the map changes between him saving the QB and me opening it, there's definitely bits in places they shouldn't be. The disappearance of the tank company also indicates to me that the data in the save file telling what units to load has gone bad.

Link to post
Share on other sites
  • 3 weeks later...
On 12/21/2018 at 4:52 PM, Rujasu said:

Tried the same and everything worked fine.

What I suspect is happening is that somehow XMAZ's install is corrupt. If the map changes between him saving the QB and me opening it, there's definitely bits in places they shouldn't be. The disappearance of the tank company also indicates to me that the data in the save file telling what units to load has gone bad.

eyyy so the thing is I've reinstalled 3 times before rujasu recommended it and idk what the deal is.  I'll work with rujasu to get screens of the setup and try to replicate it

 

@IanL also rujasu tried creating a game after my reinstall and I wasn't able to join at all, said wrong module version (in red script, said it was X version, don't remember if it was NATO or marines)

@Sgt.Squarehead as long as they're aware of the 'suggest forces' bug i'm fine

Edited by professionalXMAZ
editing what i said to make more clear...
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...