Jump to content

Recommended Posts

  • Replies 180
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

FEEDBACK ON THE DEMO: The demo is absolutely great! I'm enjoying it so much! Finished the Alamo scenario yesterday and now playing the marines landing on the beach: Flashes and tracers blitz

Steve, Casio et.al, Been a few too many years since I was active on the boards or behind the scenes but there's pretty much not a day goes by that I don't make a PBEM move with my ol' mate across

Fulga Gap!

Posted Images

2 minutes ago, Thomm said:

I have downloaded the Windows installer .rar file to a fairly new system with Windows 10.

The OS does not recognize .rar files. 

Do I actually have to install a utility program for being able to install the demo?

Best regards
Thomm

Try PeaZip, it is easy to use and unpack the download, rar-files can't be extracted by Win 10 AFAIK.

Link to post
Share on other sites
1 hour ago, Euri said:

I cannot install in Win 10. It produces an error message upon installation. It tries to install something on One Drive, or something like that

That is Microsoft's cloud save service. When installing, press the browse button and direct to hard drive, like "C"-partition.

Link to post
Share on other sites

Running well on OSX. As mentioned above, make sure you drag the extracted application into the Applications folder if it doesn't unpack there automatically! Otherwise you get a black screen! 

I'm on a mid 2013 MacBookPro 15" with integrated graphics and it's running well on Balanced, similar to performance of other Engine 4 games (I've got all of them except Gustav Line, which I will get!) 

Looking forward to the full release!

On a sad note, Strykers are still made out of spit and tissue paper, just like IRL. 

@Pete Wenman We can be more than one thing! We can be happy about the demo and simultaneously grouse about any number of other things! We're amazingly capable in this area! =D

Edited by absolutmauser
Link to post
Share on other sites
2 minutes ago, absolutmauser said:

Running well on OSX. As mentioned above, make sure you drag the extracted application into the Applications folder if it doesn't unpack there automatically! Otherwise you get a black screen! 

Same thing happened to me and I couldn't fix it until I looked in "Macintosh HD" and took it from there. Now it is happily residing in Applications and Launchpad.

Michael

Link to post
Share on other sites
10 hours ago, Mord said:

AHH! On a hunch I just moved my mod folder from "user data" to the "data folder" and the mods work. The "user data folder" is broken. It must be some legacy code left over from SF1 or BN or something.

Started in CM:FI actually, but as always, the good old 'Z' folder works perfectly.

Link to post
Share on other sites
10 hours ago, Michael Emrys said:

Glad to hear that. I am considering upgrading to Mojave and have a concern about my favorite games running okay on it.

Michael

You should be fine Michael. If you are up to date on CPU etc. You shouldn't have any issues. 

8 hours ago, Ultradave said:

I updated to Mojave a couple weeks ago and everything was fine. No wrinkles because of that during beta testing. 

Take it form a seasoned, Veteran -  CM Mac Man :)  Ultradave knows his Mac stuff.

Buzz

Edited by Buzz
Link to post
Share on other sites
2 hours ago, SapperHarvey said:

Just a (?) minor bug report (?) I've noticed even when I have the shaders option set to On in the options, they are automatically off when I enter one of the battles, I have to manually turn them on with Alt-R. No big deal , just thought I'd report that.

I have had that bug in all CM games for a long time. Reported to BFC and hope that the patch will fix it. It is an "irrational" bug as it affects some scenarios but not all.

Link to post
Share on other sites

I'm in the process of uploading a new Windows demo for download.  It includes three tiny fixes so we didn't change the version number:

1.  "Bradleys" changed to "Strykers" in the Training Scenario

2.  Fixed UI piece to show that the Artillery Support tab is actively selected

3.  Fixed missing building damage artwork (shows up black)

It should be up within a half hour of this post, I think.  Apologies to anybody that is currently downloading and having theirs cut short.

Steve

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...