Jump to content

CMSF Bottom Screen Cursor (Move Back) Problem


Recommended Posts

When i move the cursor to bottom of screen the "Move Back" does not work. It stutters back a slight bit but then no more movement. "S" and "down arrow" hotkeys work fine for "Move Back". Also cursor for "Move Forward", "Move Right", and "Move Left" works fine.

CMSF ver 3.2 with USMC, NATO, and UK mods.

Windows 10 Nvidia GE Force 1080

TIA for any assistance

Link to comment
Share on other sites

  • 3 weeks later...
On January 29, 2018 at 10:27 AM, PHENlCUS said:

When i move the cursor to bottom of screen the "Move Back" does not work. It stutters back a slight bit but then no more movement. "S" and "down arrow" hotkeys work fine for "Move Back". Also cursor for "Move Forward", "Move Right", and "Move Left" works fine.

CMSF ver 3.2 with USMC, NATO, and UK mods.

Windows 10 Nvidia GE Force 1080

TIA for any assistance

It could actually be caused by your view being too high. Sometimes you're looking down at an angle and don't see that your viewpoint is actually already at the border of the map. The screen will not move back if you're already at the limit of the map. Test it by hitting your 1, 2, or 3 number key to lower your view to see where you actually are.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...