Jump to content

Just bought this, will not run


Recommended Posts


For starters and future reference the user help forum is here: http://community.battlefront.com/forum/114-cm2-general-tech-support/

Lots of help gets dispensed in there. Having said that I do not recognize that problem. I would recommend contacting support by opening a ticket here (click the blue new ticket button): https://battlefront.mojohelpdesk.com/

Link to comment
Share on other sites

1 minute ago, IanL said:

LOL after posting that I did a quick search and found that I responded to a similar post with a similar answer - so apparently I actually have read about that problem before. :)


Thanks, I had actually seen that post and don't have the offending program so still stuck. 

Link to comment
Share on other sites

I figured it out! On the theory that, as with the other case, an audio program might be interfering, I closed Sonic Studio 2. Once I did that, it worked. So that was the interfering program. It must have indeed been interfering with the DRM since the demo worked with Sonic Studio 2 on. So if anyone else encounters this problem in the future, look for Sonic Studio 2 or similar audio management program. Sonic Studio 2 is an Asus program that came with my gaming computer so I suspect people with gaming PCs may be especially vulnerable to this problem (as with the aforementioned MSI issue).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...