Jump to content

Sudden time controls problem

Recommended Posts

I have a problem with Combat Mission (all CMx1 generally).

The problem is as follow:

While pressing 'forward' the game is just 'getting mad'. All the units go through any obstacle until they escape out of the map, don't shoot, however when the clock is 0:00 it is completely normal.

The game is installed on ACER Aspire V15 and Win10. Game had been working for 1,5 year until today. I tried to reinstall the game but it does not work. And also I tried to launch it with compatibility of Win98, 2000, XP. Nothing.



Edited by IronFloyd
Additional informations
Link to comment
Share on other sites

  • 2 weeks later...

Sorry I didn't see this post earlier.

This is an old problem that cropped up on occasion. There doesn't appear to be any concrete way of resolving it since it appears to possibly be related to reading the real-time clock of the PC itself. These two threads mention the issue:



The second one has the closest thing to a solution. You may want to reboot your machine (i.e. - don't have it go to 'sleep' and simply wake it up) - possibly even shutting it down and powering it back up - and possibly wait for as long as 45 minutes to make sure that the real-time clock is fully sync'ing/stabilizing with Windows. Since this problem goes to back to much older PCs, I'm not sure if waiting for the clock to stabilize is necessary or not. My guess is that it MAY have to do with the computer not accurately tracking the real-time clock if it has been woken up from sleep mode (rather than being booted/powered up 'cold').

I assume that you're running CMBO 1.12, is that correct ? Was this a Battlefront purchased version or something you got from another website or a CDV distributed version ? The distribution version itself may make no difference, but I'm curious.

Edited by Schrullenhaft
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...