Jump to content

Recommended Posts

Hi there, I have a ticket in but maybe this would be faster. Reinstalling RT on a new laptop. CMFI/GI went fine. But I am getting this "Assertion Failed" message and a failure to launch RT. I know this has been reported before, but I do not recall the solution. Thanks.

Kevin

Link to post
Share on other sites

You may want to check for the presence of a sound control applet called ' Nahimic ' that might be causing this issue. Some laptops are coming with this sound control applet (especially MSI ?). The software is NOT necessary to my knowledge (you will still have audio if it is uninstalled), it basically offers some 3D audio capabilities/control.

Link to post
Share on other sites

The issue (though not always an 'assertion failed') has been reported before. I did a search of the forums and that was mentioned in relation to 'assertion failed'.

To my knowledge Nahimic isn't known as a 'bad actor', but something about it conflicts with some CM games. I don't know if the conflict is with the copy-protection system or if it is some other technical interference with the way that CM operates.

Link to post
Share on other sites

Do you guys know the difference between "CM Red Thunder 2.00 Full Windows" "CM Red Thunder Upgrade 4 Windows" after purchasing and downloading the 4.0 engine upgrade?

Are they sequentially installed. I was not expecting two options in the d/l zip. I currently show 1.03 Engine 3 which is working thanks to Schrullenhaft. T

Kevin

Edited by kevinkin
Link to post
Share on other sites
×
×
  • Create New...