Jump to content

Performance issues?


Recommended Posts

Third best settings for models and textures seem to be the most playable. When maxed out, the fps dip into the very low teens on anything above platoon level and with buildings/lots of vegetation involved. 

 

 

i5-2500k @ 5.0Ghz

GTX770 OC  2Gb

SSD 

8Gb RAM

Win 7 Ultimate 64 bit

Anyone tried experimenting with nVidia control panel to force setting via video card rather than the in-engine stuff? 

Link to post
Share on other sites

I have a i5-2500k @4.7Ghz, 16GB of RAM, and a 4GB GTX980

 

I set the GPU to 1/2 refresh rate (30FPS) vsync as most of the time the frame rate (best/best) is in the 20s - Combat Mission is CPU bound.  Setting the cap at 30 irons out the peaks and troughs and makes the camera movement smoother.

 

I have multi sampling / AA set to On in the CM menu (if you turn it off and then try to force it in the Nvidia control panel, it will stay off).

In the NVidia Control Panel, I have anti aliasing set to "Enhance", and I use 8x

I also downsample the display from 2560*1440 to 1080p, scaling the display on the GPU

Link to post
Share on other sites
  • 1 month later...

I have a i5-2500k @4.7Ghz, 16GB of RAM, and a 4GB GTX980

 

I set the GPU to 1/2 refresh rate (30FPS) vsync as most of the time the frame rate (best/best) is in the 20s - Combat Mission is CPU bound.  Setting the cap at 30 irons out the peaks and troughs and makes the camera movement smoother.

 

I have multi sampling / AA set to On in the CM menu (if you turn it off and then try to force it in the Nvidia control panel, it will stay off).

In the NVidia Control Panel, I have anti aliasing set to "Enhance", and I use 8x

I also downsample the display from 2560*1440 to 1080p, scaling the display on the GPU

 

when i do that (4690k,970) my camera has a 0.2 sec delay,its no smooth at all

Link to post
Share on other sites

ok found a some what of a fix for me, in the user folder C:\Users\*name*\Documents\Battlefront\Combat Mission\Black Sea

 

find the display size TXT file and set it to your display res size i.e 2560 1440 60, for some reason the one in the game for set to display isn't working. at least it wasn't for me.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...