Jump to content

Recommended Posts

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks guys.  I'll look at this right away.

I've found the problem and updated the package, should take care of it for those affected.  Sorry for any inconvenience.  Please let me know if you have further issues.

Jammersix,   It's possible I got so excited I may've missed something, but I recall checking the pulldown menu and seeing no Paste command. Again. Believe me, I was looking for it.   Regards,  

Posted Images

Jammersix,

 

It's possible I got so excited I may've missed something, but I recall checking the pulldown menu and seeing no Paste command. Again. Believe me, I was looking for it.

 

Regards,

 

John Kettler

 

You can "paste" a copied-from-another-place license key into the activation screen by right clicking in the license key box, when you'll then have the option to paste whatever is in the "clipboard" .... hopefully the correct key that you've just copied there!

Link to post
Share on other sites

Well, 5th attempts and still I got the same issue that says it can't install the game....getting tired of this...

What am I supposed to do except click on the battlefront link in my account / download area ?

 

Play CMSF on medium or small.

 

It's the middle of the night here. They're asleep.

Link to post
Share on other sites

G'day CMer's

 

Has anybody received a straight answer from the devs on this?  I have just followed the sent instructions and downloaded the installer for CMBS Mac OSX but I get the same installer error - "Combat Misson couldn't be found". [ shakes head - What!? ]

Does anybody (Battlefront?) have a link to the apparently updated installer mentioned in post #9?

 

Like some other customers I live in an area without good internet.  I must travel to another location and pay relatively large costs per GB.  This is a bit painful, both in terms of effort and dollars.  If this is a known problem why is the broken 2.5GB installer download still active?  It seems from this thread it's a known issue and has been for a while?

 

Many thanks if anybody can shed light on the issue.  

 

- Thomas

 

 

Model Name: MacBook Pro - OS X 10.10.1 (14B25)

  Processor Name: Intel Core i5

  Processor Speed: 2.8 GHz

  Memory: 8 GB

  Boot ROM Version: MBP111.0138.B11

Graphics Chipset Model: Intel Iris

  Type: GPU

  VRAM (Dynamic, Max): 1536 MB

Link to post
Share on other sites

Well, I'm running a MacBook Pro and downloaded, installed CMBS 1.00 and it seems to be running fine, ...

Note: The version I downloaded was the original one, even before Phil updated what he sais was a "fixed?" version. Question for Phil, should I download and reinstall the version you put up late last night, even though the original seems to be fine?

My system specs...

Model Name: MacBook Pro

MacBook Pro (Retina, Mid 2012)

Model Identifier: MacBookPro10,1

Processor Name: Intel Core i7

Processor Speed: 2.7 GHz

Number of Processors: 1

Total Number of Cores: 4

L2 Cache (per Core): 256 KB

L3 Cache: 8 MB

Memory: 16 GB

OSX version 10.10.2 (this OSX update that just came out this week)

If I can help anyone, please let me know... :)

Regards,

Doug

post-45896-0-49475700-1422701607_thumb.p

Edited by BadgerDog
Link to post
Share on other sites

Thanks for the reply BD,

OK seems like it's not straight forward, I should probably just be a bit less disappointed and suck it up.  I suppose the BF crew are still asleep in their USA bunkers?

But can't say how much of a bummer it is to put all this effort into downloading the installer and it bricks.

 

 

Well, I'm running a MacBook Pro and downloaded, installed CMBS 1.00 and it seems to be running fine, ...

Note: The version I downloaded was the original one, even before Phil updated what he sais was a "fixed?" version. Question for Phil, should I download and reinstall the version you put up late last night, even though the original seems to be fine?

My system specs...

Model Name: MacBook Pro
MacBook Pro (Retina, Mid 2012)
Model Identifier: MacBookPro10,1
Processor Name: Intel Core i7
Processor Speed: 2.7 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
OSX version 10.10.2 (this OSX update that just came out this week)

If I can help anyone, please let me know... :)

Regards,
Doug

Link to post
Share on other sites

I must be very unlucky but I still download the first installer which doesnt work, I've tried maybe 20 times now and everytime I got the same error saying there is no drive for CM:BS.

I understand I will have to wait 24hours since Philippe provided the new package but I see other Mac users playing the game, I hope the issue is not somewhere else  ;)

 

At the moment Im downloading from 3 different Mac computer, finger crossed  :D

Link to post
Share on other sites

I must be very unlucky but I still download the first installer which doesnt work, I've tried maybe 20 times now and everytime I got the same error saying there is no drive for CM:BS.

I understand I will have to wait 24hours since Philippe provided the new package but I see other Mac users playing the game, I hope the issue is not somewhere else  ;)

 

At the moment Im downloading from 3 different Mac computer, finger crossed  :D

 

Nope...

 

Ill wait for an official word on this issue. Ill have a walk instead  :P

Link to post
Share on other sites

Still does not install as of this morning.

Even though I submitted a ticket, here is my spec in case this helps anyone.

 

 Model Name: Mac Pro

  Model Identifier: MacPro6,1

  Processor Name: 8-Core Intel Xeon E5

  Processor Speed: 3 GHz

  Number of Processors: 1

  Total Number of Cores: 8

  L2 Cache (per Core): 256 KB

  L3 Cache: 25 MB

  Memory: 32 GB

  Boot ROM Version: MP61.0116.B11

  SMC Version (system): 2.20f18

  Illumination Version: 1.4a6

Link to post
Share on other sites

Hmm.  The change that I made should have fixed the issue... very odd.  It worked when I tested it.  Sorry about that, folks.  I'll take a look and get a fix up ASAP.

Edited by Phil Culliton
Link to post
Share on other sites

I have been downloading from my account (purchases)... is there another location? 

 

Is there a number that will let us know which one is the latest version of the installer?

 

 

Thank you!

Edited by xacto
Link to post
Share on other sites

Okay, figured it out.  Should work for everything now.  The fixed version is up and ready for download.

 

I have been downloading from my account (purchases)... is there another location? 

 

Is there a number that will let us know which one is the latest version of the installer?

 

 

Thank you!

 

 

Unfortunately, no.  Due to the way our download scripting works I don't think I can change the file name.  I will check into that.  However, the *only* version available now should be the fixed one, so if you start the download after I post this you should get the correct version.

Link to post
Share on other sites

Great, thanks guys.  Please let me know if you have any further trouble.  If you post here and don't get a response quickly, feel free to send me a PM.  Our help desk can also help with issues like these (and can hound me mercilessly if the situation calls for it).

Link to post
Share on other sites

!!!!!!!!!! A NEW VALID INSTALLER IS APPARENTLY UP.  DOWNLOAD IT AND TRY. DO NOT USE THIS METHOD IF YOU CAN GET THE INSTALLER TO WORK!!!!!!!!


ok guys i found a possible solution to get on the game with the broken installer.

basically you have to expand the installer files manually.  il walk you guys through it.

im using osX 10.10.1

1. download an unpacking tool like "the unarchiver" for mac which lets you extract the contents of the "CMBS v100 Installer.pkg" into a normal folder.

1.2 right click the installer and choose open with:  (your unpacking tool) to extract the files to a folder.

2. open the folder where you extracted the files.
3. inside the folder should be another .pkg file called  "CM black sea.pkg" right click on this file and choose show package contents on the right click menu.
4.  there should be a file called "payload" inside this .pgk
5.double click the payload file and you should get a message saying "expanding payload"
6. wait for it to expand. it will create a new file called "payload2"

7. i think payload2 will expand automatically but otherwise just manually expand it by clicking on it.

8. after payload2 is finished expanding there will be your CM back sea application. 

9. IMPORTANT !!! copy into your applications folder, activate and enjoy.

    if you laugh straight from the .pkg you will be able to activate but game will crash when you load any data.  you must move the app to a normal folder

Now. i don't know if this install method will cause problems in the future with missing files or something similar but the game SEEMS to activate and work fine.   .   It would be nice if a dev could fill me in on their opinion of this method and wether its a valid workaround or just plain monkey business..

I would anyway re-install properly once a working installer is up. but for those that can't get the game to install this might be a quick method to get your lips wet with some quick battles while we wait for a solution form the dev.

Edited by Manu.t
Link to post
Share on other sites

PS:   you can do exactly the same with the documents.pkg file inside the extracted installer to get the game documents and manuals.

 

Or you can just download the current version of the file, which fixes the issue.  Thanks for the workaround, but it's no longer needed.

 

Note from the dev (me): It's fairly monkey-business-ish, as it bypasses some of the scripts that Apple's Installer back end needs to run. I'd stick with downloading the latest installer, which fixes the issues.

Edited by Phil Culliton
Link to post
Share on other sites

Oh yes if a valid installer is now up then this is 100 percent monkey business.    Just incase il edit my post so people don't try it before using the installer.

Im re downloading the installer at the moment and will try again.  

yea i was very suspicious of bypassing some important stuff so defintly use the real installer if it works now.  

 

I just came a little late to the party it seems :) 
 

Link to post
Share on other sites

Oh yes if a valid installer is now up then this is 100 percent monkey business.    Just incase il edit my post so people don't try it before using the installer.

Im re downloading the installer at the moment and will try again.  

yea i was very suspicious of bypassing some important stuff so defintly use the real installer if it works now.  

 

I just came a little late to the party it seems :) 

 

 

No worries - I definitely appreciate the effort, that was very helpful.  Thanks for editing your post.

 

Downloaded the most recent installer and it works like a charm - thanks!

 

Great!  Glad to hear it.

Link to post
Share on other sites

×
×
  • Create New...