Jump to content

Recommended Posts

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks guys.  I'll look at this right away.

I've found the problem and updated the package, should take care of it for those affected.  Sorry for any inconvenience.  Please let me know if you have further issues.

Jammersix,   It's possible I got so excited I may've missed something, but I recall checking the pulldown menu and seeing no Paste command. Again. Believe me, I was looking for it.   Regards,  

Posted Images

I have the exact same problem... Same message. All my drive have the yellow icon letting me know that I can not install.

 

 

I opened up a ticket.   :(

 

If anyone finds a solution, please let me know.

 

Screen%20Shot%202015-01-30%20at%206.46.3

Edited by xacto
Link to post
Share on other sites

Yes, unfortunately you do need to re-download - the entire package needed to be updated.  It should be okay to download now; you should get a file with a timestamp within the past hour.

Link to post
Share on other sites

There is no change in the version number of the "new" installer.

 

No idea what "open a ticket" means.

Never worked with a helpdesk?  Sorry it is a world I live in so it is second nature for me.

 

From the Battlefront main site there is an menu item right below where you login for support, under that is the helpdesk.  Selecting it will take you here

 

http://battlefront.mojohelpdesk.com/

 

As an FYI under that same menu is a knowledge base that can be very very helpful.

 

You do not need to open a ticket now, Phil is already on this.

Link to post
Share on other sites

After reading this, I'm starting to count myself lucky. Am running a late 2009 (yes, they had computers back then) 3.06 GHz Intel Core2 Duo with 4 GB RAM and ATI Radeon 4670 w/256 MB VRAM, OS X 10.7.5, if that helps any from a system comparison aspect. Here's what happened to me.

 

After sorting out some horrendous issues with my Applications folder (nothing to do with CMBS) thanks to a Mac Power User friend, I proceeded with the installation. which scared me. Why? The blue bar went smartly out about 3/16', then hung up for a disturbingly long period, before turning to a barely contrasting with the window slightly darker color and unpacking itself at an impressive clip. Took only a few minutes, but the time remaining notice was way way off, starting with an initial readout of 53 minutes. As the unpackaging ripped along, the timer was miles behind. I believe this needs looking into, since quite a few people are coming off very slow DLs, and the last thing they need to see is that CMBS joy is going to cost them pretty much another hour to unpack.  After that, it was the usual stuff, whereupon I ran into my pet peeve, which BFC, for reasons unknown, has yet to fix:

 

There is no Paste function in the CMBS menu while Activating, and there really needs to be one. Eminently logical to have it, too. Having no Paste is a PITA which has been discussed before ref prior CM games. Because that function doesn't exist, it's necessary to hand key an alphanumeric string which may exceed in length what it takes to unlock a nuke. I somehow missed a digit, which meant the Activation failed. This triggered a meticulous review, which found I'd left out a numeral fairly early in the process. Happily, it was an easy fix, and the Activation was a success.  CMBS loaded much faster than CMBN. Don't know whether to attribute this to better coding, the absence of modules in CMBS (have everything but the Vehicle Pack for CMBN, so this may be a load time factor), some combination, or something I know nothing of. Whatever the explanation, I'm thrilled with the load time! Hope this helps and gives hope.

Regards,

 

John Kettler

Edited by John Kettler
Link to post
Share on other sites

×
×
  • Create New...