Jump to content

CM:Shock Force no Longer Starts in Windows 7 64bit


Recommended Posts

Re: CM:Shock Force/Marines pack single download, with Brititsh Forces downloaded and added later. Patched to v1.3.2.

When starting CM:SF either through the shortcut or the exe directly, in admin mode or otherwise, I get this error message before the game starts:

"The application was unable to start correctly (0xc0000005). Click OK to close the application."

This happened after one of the recent Windows updates.

In troubleshooting, I twice uninstalled and re-installed the program and tried starting it - same issue. I then intermittently patched / started the program until the most recent patch was installed. The problem persisted in each instance. I then repeated all the steps, but included the British Forces addon in the process. Still, same result.

Checked the "Data" folder to make sure the intro movie was renamed and disabled (renamed to intro.bak). Error still persisted.

I also use CM:Barbarossa to Berlin, CM:Afrika Korps, CM:Battle for Normandy, and both the CM:Italy and CM:Red Thunder demos, and they each start up and operate normally. The error occurs only when starting CM:Shock Force.

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...