Jump to content

Installer Question


Recommended Posts

I will say I am sorry to begin with as I know this has been covered but I am dense and still confused.

I am just coming back to CM and own everything in the Combat Mission Normandy series up to and including the 3.0 upgrade now.

I am hoping that there is a way for us to get a bundle installer somehow so we dont have to install 14 different things.

Anyone know if there is and how to go about getting it?

thank you very much for your help

S!

Link to comment
Share on other sites

No, the 'Bundle Installer' is only for new customers purchasing one of the 'Big Bundle' packages...this way, they don't have to go through all those 14 different things.

So, it's unfortunate for other people like us who have purchased units seperately...it's, however, no big deal to me.

Joe

Link to comment
Share on other sites

Thanks ya I found info in the knowledge base about the proper order to install everything again.

It is really kind of crummy that they havent come up with a installer for us LONG time faithful customers that would accomplish the install of everything at once.

But then again it would probably cost us $10 :P

Either way I got it up and running now.

Thank you sir!

Link to comment
Share on other sites

For those of us who have never applied the "bugged" 3.0 update, is the "fixed" 3.0 update stand alone? I don't need to worry about applying the old version before applying the new version do I?

This release is not a patch. To download, please log into your store account at www.battlefront.com/store and simply re-download the 3.0 Upgrade installer, and install it. There is no need to uninstall. Obviously this only applies to customers who have downloaded and installed the Upgrade prior to this announcement at noon EST on 8/21/2014.

Answered by the battlefront.com main page. I found out there is also no need to activate again, if like me one has used the upgrade prior to the above announcement.

Link to comment
Share on other sites

Answered by the battlefront.com main page.

Umm, not really. I purchased the 3.0 CMBN upgrade the day it was released and downloaded the buggy copy. Now they are saying I should download and apply the new version, no need to re-install, but only if I've already applied the buggy version.

Seeing that the "fixed" version of the installer I just downloaded is the same size as the "bugged" version I downloaded on Aug. 11th, I'm assuming that I can delete the Aug. 11th version of the installer and just apply the Aug. 21st version.

I'd like to get confirmation from BFC or someone who has had success installing only the Aug. 21st version. I hate reinstalling software that was working perfectly fine 10 minutes ago, if you know what I mean.

Link to comment
Share on other sites

Seeing that the "fixed" version of the installer I just downloaded is the same size as the "bugged" version I downloaded on Aug. 11th, I'm assuming that I can delete the Aug. 11th version of the installer and just apply the Aug. 21st version.

Yes. The new installer completely replaces the previous version.

Link to comment
Share on other sites

Yeah, something is wrong, just not on your end. Your game is setup properly.

So, can we look forward to snide comments in every post or have you reached your quota today? Ok, man, we get it. You know how to code better than BFC. How's about being productive and positive for a few posts?

Mord.

Link to comment
Share on other sites

Umm, not really. I purchased the 3.0 CMBN upgrade the day it was released and downloaded the buggy copy. Now they are saying I should download and apply the new version, no need to re-install, but only if I've already applied the buggy version.

Seeing that the "fixed" version of the installer I just downloaded is the same size as the "bugged" version I downloaded on Aug. 11th, I'm assuming that I can delete the Aug. 11th version of the installer and just apply the Aug. 21st version.

I'd like to get confirmation from BFC or someone who has had success installing only the Aug. 21st version. I hate reinstalling software that was working perfectly fine 10 minutes ago, if you know what I mean.

The new 3.0 version can be installed over 2.12 or an existing copy of 3.0.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...