Jump to content

Red Occupy Objectives - Possible Bug?

Recommended Posts

I may have got to the bottom as to why I'm struggling to get VP balance in scenarios and the campaigns I've got on the go. I have just done a cease fire one minute into my Green 9 scenario. Red has a number of occupy objectives which it is sat on at the start with no blue troops anyway close to those objectives yet on the statistics screen that comes up at game end they are not credited with the points.

Conversely the Blue occupy objective that it is sat on at the start of the mission is credited to the Blue player on the statistics screen.

I can't come up with a reason for it at all and it is annoying because the mission is not fit for purpose without Red getting the credits they deserve.

Thoughts anybody/Battlefront?

Link to comment
Share on other sites

SGT Joch, in a way I'm relieved because I would have hated to have wasted your time and I was questioning my sanity because of course ver 1.32 has been out for some time now!!!

My suspicion about the Green 9 scenario (Imperial Grunt is looking at that one) which is where it really hit home was that it may have had something to do with having the mission being set to Red v Red to add some Syrians as ANA troops for Blue before switching to Blue v Red. However for the LOAM Wadi mission that is absolutely not the case as it is strictly Blue v Red and has been throughout the development process.

Did you encounter the same results as I did for the LOAM Yakhchal mission?

Link to comment
Share on other sites

Now here's quite a shocking thing, none of the scenarios that I have released recently behave correctly with Red Occupy objectives. I guess my testing was all about ensuring that the mission was achievable!!

I have one scenario which I have worked on recently (about 3-4 months ago) by swapping out Blue units for a Core Units File and stripping some Red units from it. However the base map and main elements of the scenario were put together about 2 years ago. That does work but as I say I'm not convinced it counts as 'recent'.

Link to comment
Share on other sites

To clarify the above - the mission I refer to that works I started on or about Feb-Mar 2012 and I last worked on it in Nov 2013. As I say the recent changes were in terms of units, the objectives would have been locked in on the earlier date. I have another mission that works with the same sort of timeframes (eg early work in Feb-Mar 12 and updates in Nov 2013).

Link to comment
Share on other sites

Sgt Joch, I would guess so.

From what I can work out the 1.32 patch came out in Jul 11 - I certainly didn't update to it then because I was on tour but I would have updated my installs on my return which was in Sep of that year.

I did not start working on the project containing the two missions that I referred to in the previous post until about Dec 11/Jan 12. That would certainly be post my ver 1.32 patch install.

I'll send both of the functional ones to you on the other means.


Link to comment
Share on other sites

I ran some more tests, there is a problem, but I am not sure what is going on.

I took one of my own unfinished scenarios, created new Red objectives and got the same problem you had.

Then I took a stock scenario, Tactical vignette 98-3 again, created a new objective and that one works perfectly. :confused:

I will submit the issue to mr. Charles to see if he can figure out what is going on, although between Red Thunder and Black Sea, I don't know when he will be able to get to it.

Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...