Jump to content

New Patch 1.01 Download


Recommended Posts

I went to download the new patch (for AOC) 1st at the Gamershell link, then at the Atomicgamer link, and I receive a message that the file I am attempting to download contains viruses, spam, malware, etc. (I have McAfee for virus software.) Should I be concerned, or is this just a phantom message coming up? (I had not seen this message come up for any other patches I have downloaded in the past.) The most recent would be the WWI game.

Link to comment
Share on other sites

Hi K Man,

I can confirm that to the best of our knowledge the patch left our computers virus free, I just re-scanned to double check, so I'm not sure why the Gamershell or Atomicgamer links would report viruses.

Does the file/installer once downloaded report possible viruses or is it right as you attempt to download?

I only ask as I wonder if it is something they may have added to the links or download process that is raising flags with your AV software.

How about downloading from the Patches Scrolls or WorthPlaying? Same result?

If so, is there any indication of what the AV software is flagging within the installer file or is it just the installer file itself?

My guess in all of this is a false positive but these answers will help me to narrow it down.

Hubert

Link to comment
Share on other sites

On Gamershell, I click on the download button, within about 5 seconds, it says my download is ready. I then click that on, it asks me what I want to do with the file, (save, save as, open.) I choose save as, once I choose the location and hit okay, the McAfee window pops up, "Potentially Dangerous Download Detected!" It goes on to say, "McAfee has detected that your download contains viruses, spyware and other potentially unwanted programs. These programs can damage your hard drive or steal your personal information." I have the option to download anyway or block download.

I got the same message from Atomicgamer.

Tried Patches Scrolls. That site downloads a zip file. But when I try to open it, it gives me a Sorry! alert. "This installation failed to load required resources. Try cleaning your internet Explorer temp files (which I tried) but didn't work.

Worthplaying was the 4th site tried. Download starts fine, just extremely slow. Guess I'll come back later to see if its done. (Never seen a download go that slow.) But it appears to downloading something...Something is better than nothing...I'll let you know!

Thanks Hubert.

Link to comment
Share on other sites

 Share

×
×
  • Create New...