Jump to content

Cmmos does not work properly on my computer


Recommended Posts

Hello,

I tried to run CMMOS for Combat Mission Beyond Overlord. It works for the rulesets, I have the pictures in the tabs, but when I try to add a mod it does not work. I get an error message :"cannot install mod, check "CMMOSlog.txt" for more information. And the log text say for instance:"ERROR: "C:\Mods\All Hedge for RuleSet 352.zip" is not properly formatted for installation by CMMOS

ERROR: ? is not a CMMOS mod.".

I tried many mods, included CMMOS designed mods and I got the same message. What shall I do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...