Jump to content

Having trouble getting 1.11 to run next to my 2.0 install


Recommended Posts

My updated 2.0 install works fine. Before installing 1.11 along side it my 1.1 CW install worked but now both it and the 1.11 install ask for a key.

If I give it the CW key it says it has been used already, if I give it the 2.0 key it says that is not valid.

Doh!! Before installing 1.11 (to get a QB started due to the bug in 2.0) I had a happy running 2.0 and 1.1. Now only 2.0 works.

I turned off my anti virus for this whole process. I installed 1.0 then CW then 1.11 patch. After each I started the game and only after installing the patch did it fail to start. Then I discovered I could not start 1.1 either.

Help, what should I do?

Link to post
Share on other sites

I had this problem it kept asking me to browse to the license location which i couldnt do. so i then tried the following which has worked for me so far

1. I uninstalled my 1.11 version

2. I then reinstalled it and instead of renaming the Battlefront folder i just added a 2 to the end of "combatmissionbattlefornormandy" part of the folder name this means i now have 2 versions of the same game in the same folder (the battlefront folder in my documents)

3. i allowed the install to create new desk top shortcuts for this install as well instead of making my own short cuts.

4. Installed CW module

5. installed 1.11 patch again allowing it to create its own short cuts on the desktop.

I now seem to have no issues with licensing, only reason i can think to why this works is either the short cuts are part of the licensing and allowing the install to create them means it knows where to look, or installing them both in same folder allows it to share the same licensing details as its probably hidden somwhere in that folder.

But tbh i dont know it just works and thats all i need :)

Link to post
Share on other sites
Be sure to run the game with the Administrator Rights

OK thanks for that. It works. But this is not a good long term situation. My turn management program cannot run it and it never used to need me to do that. Currently my 2.0 install and my CMFI install both work without running with extra privileges. Why do I suddenly need to grant 1.1 and 1.11 extra privileges to run?

Is there something that can be done here?

Link to post
Share on other sites
  • 3 weeks later...
×
×
  • Create New...