Jump to content

Recommended Posts

  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

AT guns to the left of me, Shermans to the right, here I am...

Hi Guys I love this game and I make my own scenarios with buildings ive made.

Recon units moving to Les Forges crossroads, just south Sainte-Mère-Église. Reinforcements arrived! Crossroads secured.    

Posted Images

  • 3 months later...

international.jpg

 

Kampfgruppe Engels last mission, a bit of an international party:

US tank driven by Polish crew, with a British weapon held by an American GI...

i was suprised to find an American in the scenario...i can only assume its the FO team...

Edited by Boche
Link to post
Share on other sites
On 8/18/2020 at 8:50 AM, Boche said:

How did this happen?

What happened?

On 8/19/2020 at 8:45 PM, Boche said:

Question. Did something happen with the Forum where BB codes dont work anymore?

There was a forum sw update from the provider the other day. There were some issues that were being ironed out. I hope what you are experiencing is temporary. Perhaps try again once the black on blue quote colours have been changed - that's one of the problem that was being worked on.

Link to post
Share on other sites
1 hour ago, IanL said:

What happened?

 

A US Airborne HQ team armed with MP40s and Kar90k´s . Is this a mistake or is it in the OOB? I cant find it.

 

1 hour ago, IanL said:

There was a forum sw update from the provider the other day. There were some issues that were being ironed out. I hope what you are experiencing is temporary. Perhaps try again once the black on blue quote colours have been changed - that's one of the problem that was being worked on.

Thought it might be that, Will try again in a couple of days or next week...Thanks for the response :)

Link to post
Share on other sites
23 hours ago, Boche said:

A US Airborne HQ team armed with MP40s and Kar90k´s . Is this a mistake or is it in the OOB? I cant find it.

Oh that's odd. I just saw them as grease guns but now that you say MP40 they clearly are. I cannot imagine what would cause that. Perhaps a patch install issue. I wonder about a mod problem but it doesn't feel like that. Did you recently install the patch? If so can you verify that the .exe file has a date close to the patch release date? You could also try putting your mods aside (move the directory) just be be sure.

Link to post
Share on other sites
2 hours ago, IanL said:

Oh that's odd. I just saw them as grease guns but now that you say MP40 they clearly are. I cannot imagine what would cause that. Perhaps a patch install issue. I wonder about a mod problem but it doesn't feel like that. Did you recently install the patch? If so can you verify that the .exe file has a date close to the patch release date? You could also try putting your mods aside (move the directory) just be be sure.

It was part of a scenario that started with the previous patch yes, I still have the save file about, if someone wishes to have a look at it. 

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...