Jump to content

Search the Community

Showing results for tags 'technical support'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CM2
    • Combat Mission - General Discussion
    • Combat Mission Cold War
    • Combat Mission Shock Force 2
    • Combat Mission Final Blitzkrieg
    • Combat Mission Black Sea
    • Combat Mission Red Thunder
    • Combat Mission Fortress Italy
    • Combat Mission Battle for Normandy
    • Combat Mission Shock Force 1
    • Combat Mission Afghanistan
    • Combat Mission: Touch (iOS / Android)
  • CM1
    • Combat Mission Campaigns
    • Combat Mission: Afrika Korps
    • Combat Mission: Barbarossa to Berlin
    • Combat Mission: Beyond Overlord
  • General Discussion Forum
    • General Discussion Forum
  • Repository Updates
  • TacOps
    • TacOps 4
  • Opponent Finder Forums
  • Archives
    • Strategic Command
    • CM Archives
    • T-72: Balkans on Fire!
    • Dan Verssen Games
    • Theatre of War
    • DropTeam
    • Assault Wave
    • Empires of Steel
    • PT Boats

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location


Interests


Occupation

Found 3 results

  1. I played a PBEM against a friend I often play with back in December, I took a break for a few months afterwards, I came back to play a single player campaign, "Crossing the Dnieper" in CMBS, right away I noticed some weird glitches. Which occur in every combat mission I own. When I shift+click to select multiple units at the same time, the game lags out after trying to select a third unit and there is a large delay, issuing them all orders at the same time is basically impossible and very laggy, issuing orders unit by unit, is no real problem When using the mouse scroll wheel to move the camera up and down, or when trying to pan the camera, the controls are very unresponsive and delayed. When pressing the red button to play out the turn the following occurs roughly 30~40% of the time, The game can't be fast forwarded or rewound while watching the turn play out After the turn has played out the Done message appears and I cannot interact with the game in any way, the only option is to task manager and close the game I have been playing Combat missions for several years and I have never experienced any major technical issues as far as lag or very low fps, except for on overly huge scenarios. I even tried to play battles that were sized tiny and the issues were the exact same as above. I've tried reinstalling the games on a different hard disk, I've tried resetting my nvidia control panel to default settings as well. I also tried running the game in windows 8 compatibility mode. I'd be really grateful if anyone had any ideas at all thanks. DxDiag.txt
  2. I am unable to post images on the site which means I can't post screenshots of games or mods, nor can I post pictures of a castle I was at recently. I've tried hosting on mediafire and dropbox. I disabled my ad blocker so I don't think it can be that. I've used up my files allocation so I can only post from external URLs. Nothing shows up. Any suggestions please? It's quite frustrating.
  3. Serves me right for wanting a WW2 game, but I find myself in a Catch-22 situation! The website requires me to LOGIN or REGISTER to purchase. I haven't found any way around using one of those links. I don't have any record of having created a username or password at the site, but when I try to register, it tells me "login already exists": So I try the REGISTER > FORGOT PASSWORD path, and it requires a username: I've tried using every email address I have, I've tried using the email address (or up to 25 chars of it) as username, I've tried every username I can think of that I use at sites, etc. Can anyone here help me find the secret path into purchasing? (I've also tried the BUY NOW option from the DEMO nag screens. They land me at the site map, with a page not found error.) Norm
×
×
  • Create New...