Jump to content

Search the Community

Showing results for tags 'playback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CM2
    • Combat Mission - General Discussion
    • Combat Mission Cold War
    • Combat Mission Shock Force 2
    • Combat Mission Final Blitzkrieg
    • Combat Mission Black Sea
    • Combat Mission Red Thunder
    • Combat Mission Fortress Italy
    • Combat Mission Battle for Normandy
    • Combat Mission Shock Force 1
    • Combat Mission Afghanistan
    • Combat Mission: Touch (iOS / Android)
  • CM1
    • Combat Mission Campaigns
    • Combat Mission: Afrika Korps
    • Combat Mission: Barbarossa to Berlin
    • Combat Mission: Beyond Overlord
  • General Discussion Forum
    • General Discussion Forum
  • Repository Updates
  • TacOps
    • TacOps 4
  • Opponent Finder Forums
  • Archives
    • Strategic Command
    • CM Archives
    • T-72: Balkans on Fire!
    • Dan Verssen Games
    • Theatre of War
    • DropTeam
    • Assault Wave
    • Empires of Steel
    • PT Boats

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Ok, gents - I need your help. I've been playing CMBO since the very first demo came out. And I've survived 2 computer changes and upgrades but I've finally met my match. And it's because of a really weird issue -- my playback controls don't work if I use the fast forward key. As long as I don't go forward or back everything is fine, but as soon as I go forward it jumps to 60 seconds. And then trying to go back will go to zero but then I can't even Play anymore -- Play just goes straight to 60 seconds. I tried the GOG version and had similar behavior, except instead of 60 seconds it d
×
×
  • Create New...