Jump to content

Mastiff

Members
  • Posts

    948
  • Joined

  • Last visited

Everything posted by Mastiff

  1. turn off FXAA if you're running on NVIDIA, the game is openGL.
  2. all I want to say is "Wilcox Pass!" What a dam fine map and mission; I just spent about 45 min in completely demolishing those rebels in Syria... in veteran mode. Just wish I would've gotten the screenshots to work, for some reason the game wouldn't let me get past the UI front end screen splash, that's all it would screenshot of and not the inside of the game. It's as if the UI front end is overlaid on the game itself. so this is a screen shot of the ingame mission? this is all it would let me see if I screenshot from inside of a mission or battle..
  3. it's like i'm a psychic and new this was coming today...I should play the damn loto, then be in here trolling the forums...
  4. I'm chomping at the bit!!! "please get her done!"
  5. ok its now fixed.. my fault the whole time, not email driven it was username driven. I just don't think they realize the box ask for username or email. and I prefer email but it doesn't work.
  6. yes that's been done to, so let me tell you again, I type in my email/ then I type in the correct password. I get the following your account has been locked to many attempts performed. either people in here are attempting to get in my password or there being an as hat, and typeing in my email and then incorrect password causing me to not able to change it?
  7. as I stated, I'm resetting the password every time to login. email address is for the Forums. my username is for the store version. I'm typing in the not using auto filling. Chrome yes I have reset chrome and cleared cookies. I would suspect their admin should reset me if im locked out.
  8. yes I have a favorites added for the forums, as I said everytime I come in to sign into the Forum I get password incorrect. It is correct. I have sent multiple emails to the administrator in the contact list for this issue and no results. As I said I have to reset and put a password every time I want to come in here and post. So screenshot of what's going on I have been resetting the password to the one I use every time. and it lets me in when I reset. but when I try to login with the password, i get failed, and locked out. and start the whole reset password application process all over again just to get in the Forums. So someone can go in and see if my Forums email is locked out and thats why its not allowing me to use my password.
  9. I don't use the same login, I use 2 different passwords 2 different names. for some reason when I use 71st_Mastiff on this forums it locks me with 5 failed attempts with the press of only one attempt. It happens everytime I press the Battlefront Forums link in the main store page.
  10. ok logged in to store page, but when I log in to here I have to send reset password every time, for the Forums. and then when I come back the new password I used doesnt work and I have to start all over again and reset. every time I log out I have to reset password to log in.
  11. after Microsoft's micro code update; I decide to test the game launch today; and guess what, It works again!!!! lol just in time for the new one..
  12. yes, I fixed it, I had to make a user profile telling it to use the GTX 1080 GPU.
  13. Everytime I play for 55 minutes the game crashes. all the time 55 minutes. Faulting application name: CM Red Thunder.exe, version: 0.0.0.0, time stamp: 0x5851ce03 Faulting module name: nvoglv32.dll, version: 24.21.13.9882, time stamp: 0x5b5f4df9 Exception code: 0xc0000005 Fault offset: 0x00659ed4 Faulting process id: 0x970 Faulting application start time: 0x01d43465db810487 Faulting application path: G:\Battlefront\Combat Mission Red Thunder\CM Red Thunder.exe Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_52ac7eb8f32780d5\nvoglv32.dll Report Id: e333488e-d42b-47b7-b01a-2710ebb1cc5b Faulting package full name: Faulting package-relative application ID: CM Red Thunder.exe 0.0.0.0 5851ce03 nvoglv32.dll 24.21.13.9882 5b5f4df9 c0000005 00659ed4 970 01d43465db810487 G:\Battlefront\Combat Mission Red Thunder\CM Red Thunder.exe C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_52ac7eb8f32780d5\nvoglv32.dll e333488e-d42b-47b7-b01a-2710ebb1cc5b So looks like NVIDIA's new drivers for OpenGL does not support the game any longer?
  14. I tried to login and it state no user email exist? never mind its using my old email and and username i change last week.
  15. the good news is they where old passwords from 3 years ago. and found my old email is on the darkweb. so I been moving all my stuff to a new email and dropped that old one.
  16. I have received numerous attempts at my emails since you have started you're migration from the web-site. I have a strict list of password to various websites I use; and the one password I use for this web-site was sent to me and there asking for bitcoin, Now I know all I have to do is ignore it. I just wanted to notify you that all the passwords for you're site may have been compromised. I also changed my email and nic. I should clarify, the Store main page, not the forums.
  17. I found a file in my computer from community alert.dll; once I removed it from my registries, your game (demo finale blitzkrieg) now does not work. Particular reason for this intrusive data file which seems to be sending you an alert when I turn on the game from you guys? (the Final Blitzkrieg demo.) Unless a coincidence? I redownload the new version and its working now.
  18. it doesn't matter any longer CMSF2 is around the corner. the error if you must know is #1000042 same error I have been getting since last October 2017, believe me I have tried everything. I have moved on......money lost...
  19. yep it's not working either both those titles were killed by some code that's restricting its use after that big update back in November of 2017.
  20. unfortunately all the other BF games work just only this one Shock Force stopped work and still doesn't work. windows 10 killed it. So Im out a game that will not run on my machine.
  21. Like, previous responses, I uninstalled AVAST only had Windows Defender turned off. Same error when trying to install.
×
×
  • Create New...