Jump to content

Sarjen

Members
  • Posts

    76
  • Joined

  • Last visited

Everything posted by Sarjen

  1. Yes. I explored the problem a bit more and found it related to NVidia settings in the graphics menu. Once i set the MFAA to off i got no more spinning and lagging mouse. Using an old Geforce GTX 1070. 3D Model Quality is set to improved.
×
×
  • Create New...