Jump to content
Sign in to follow this  
acrashb

HQ at zero rating?

Recommended Posts

In the 1939 campaign (patch 1.02), one of my HQs is showing a 0 Rating... is this real? If so, it's a bug.

All of my original leaders were sacked / replaced early on - perhaps that is a factor.

sc_leader_value_zero_081111.jpg

Share this post


Link to post
Share on other sites

Speaking of HQ's - has anyone seen the AI using them as advanced units - driving forward, taking empty towns, etc.? It's been doing a lot of that in the game I'm playing now. I'm the Allies against the Germans in the 1939 scenario - and those HQ's have taken quite a few empty towns and cut off units too.

Doesn't seem quite right, and I never noticed this in former versions of SC either.

Share this post


Link to post
Share on other sites

Hi AZGungHo,

I think this has a large part to do with the much bigger map and lower unit density. For example, the German AI is scripted to focus its efforts on Amiens and then Paris with some smaller offensives to mop up some of the neighbouring towns but with the lower unit density the AI offensive units might get sidetracked by weaker French units a little bit off of their primary targets.

Then when the HQs are set to move, since they don't attack, they will proceed towards their main objectives even if their offensive units didn't necessarily do so. However the HQs will only move forward if it is generally safe to do so and shouldn't really expose themselves too badly if this is the case.

In any case I will see what I can do to improve the situation and some of my recent tests have it looking a bit better :)

Hubert

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...