Jump to content

Recommended Posts

Hi - before I buy this, please can someone confirm that it will play ok with windows 7 - I suspect this might be a daft question so apologies in advance!

Regards

Share this post


Link to post
Share on other sites

Same thing here but you may have to run it as an Admin to be able to write save files into the program directory.

Share this post


Link to post
Share on other sites

So I just purchased a new computer with windows 7. The WWI game appears to function okay. However with PDE when I try downloading an email turn, I could not locate the file at first. When I went to find the multiplayer folder, it did was not visible. So I remembered this thread and the run as admin. When I did the run as admin, I see the folder appear, but when I go to save it from the email it won t save to that folder. It probably has to do with windows 7 and permissions, but I don t understand why the wwi game works ok, but not pde. Right now I have to download to one folder, then cut and paste to the correct multiplayer folder. Any ideas on what I can do to fix this?

Share this post


Link to post
Share on other sites

You can run PDE as an Admin by default if you check the box in the shortcut properties. You can also change the permissions on the individual folders.

Share this post


Link to post
Share on other sites

Thanks!

I had tried playing with the permissions, but since I don't have a larger understanding of them, I had no luck (over the weekend.) Went back tonight, and really went crazy on any folders associated with PDE and WWI. Also changed the "sharing" and checked off "full control" here there and everywhere. It appears to be working now. PDE email attachment saved to the multiplayer email folder, and when saved within the game, also saved to that folder, so looks good. But don't ask me how I fixed it, because I really don't know. I'm still use to XP and that file system. This one (Win7) is going to take some getting use to.

Of course when one problem goes away another crops up. While playing the game (PDE) and leaving to eat in the middle of a turn, I just shut of my monitor. I come back, and there is some kind of "segmentation error" on the screen. (I should have wrote down the exact error.) And the game closed. So I had to do a reload. I use to leave a game all the time with XP and no issues. Looks like I can't do that with Win7.

Share this post


Link to post
Share on other sites

Leaving a game is never an issue for me on Win7 but I haven't played PDE in a while so there might be an issue there.

Try defragmenting and error checking your hard drive. Also, there should be a sub directory called ERROR where you can get a copy of the game file before it crashed and an error log file in the PDE directory.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...