Jump to content
Sign in to follow this  
bump

Alienware m11x

Recommended Posts

Hello, I run this game fantastically on my desktop computer. However I received the CD in the mail and decided to go ahead and install it on to my Alienware m11x R2. This is an 11 inch screen gaming laptop running with an nvidia gt 335m graphics card. My concern is that the lettering is quite fuzzy and hard on the eyes, and the AA is not applicable for some reason. Also, when loading the battle the game will freeze and black screen temporarily when moving from the pre battle briefing screen to the battle map. I am running the latest beta drivers from nvidia since may 17th. Are these issues unique to me, or have you encountered similar discrepancies?

cheers

Share this post


Link to post
Share on other sites

Your Alienware laptop uses the Nvidia Optimus technology to have the GeForce GT 335 run the 3D, while the Intel HD integrated graphics runs the 2D and day-to-day video for the computer.

Unfortunately I do not know how well the Optimus technology works with CMBN. If you have distorted text, there's a possibility that the Intel HD graphics are running. Some internal routine to the Intel drivers is distorting the text. In the 3D I'm not sure if the Nvidia GT 335 has kicked in or if you are seeing the Intel HD video still. We've run into a lot of problems with the Intel HD video. It may not really be compatible with the game.

I can't remember the utilities to check to see if the Nvidia GPU is actually running, but you may want to check on that to see if it is actually getting called up to run the game. It's possible that 'black screen and freeze' is the transition from Intel HD to Nvidia GPU. If there is someway to 'force on' the Nvidia GPU when you launch CMBN, you might get different results.

Share this post


Link to post
Share on other sites

OK! I figured it out! I had to go in to the Nvidia Control Panel and manually set the CMBN Executable to be recognized as a program that always uses the high performance graphics card. Now everything seems to work fine :D

Thanks for the insight!

Share this post


Link to post
Share on other sites
OK! I figured it out! I had to go in to the Nvidia Control Panel and manually set the CMBN Executable to be recognized as a program that always uses the high performance graphics card. Now everything seems to work fine :D

Thanks for the insight!

An NVidia chip with "3" in the second digit is not a high performance chip even if you manage to turn it on.

Share this post


Link to post
Share on other sites

Silkwraith - Go to your Control Panel > Nvidia Control Panel and in here go to the 3D Management section. You will need to 'create a profile' for CMBN. You can use almost any setting. With this profile Nvidia should know that it should be running that game and it typically should run CMBN on the Nvidia chip at that point.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×