Jump to content
Sign in to follow this  
tankibanki

Infantry models disappearing at medium range

Recommended Posts

I have noticed that infantry models disappear if my camera position moves more than 400-600m away from them even though they should still be visible given their size.

My graphics settings are pretty low due to playing on a laptop. However, I have tried playing around with the settings and have not been able to get the models to show further away.

Is there a setting that changes the visible range for graphic models?

Share this post


Link to post
Share on other sites

As far as I remember, the engine adjusts the level of detail (LOD) dynamically based on your performance not based on your settings. So if far away infantry are turning into stick dolls it means your graphics performance is getting too weak.

Share this post


Link to post
Share on other sites

I'm running a Core 2 Quad 9400 2.6GHz with 4gb RAM & a PCI-e GTX 460. I can run ARMA 2 at full detail and over a mile draw distance at a smooth framerate and if you've played that one you know how intensive it can be on computers.

I still get this issue. The problem isn't one of graphic power. When I click on the part of the battlefield where the soldiers are they suddenly appear. Then troops in other parts of the battlefield disappear and I have to click on them. I can still see the tracers and smoke, etc. from the invisible part of the battlefield, but not the troops or icons.

It's very annoying and strange.

Share this post


Link to post
Share on other sites

1. Arma 2 is directx, cmbn is not, it is opengl.

2. As an experiment, turn shadows off and see if it makes a difference.

Rune

Share this post


Link to post
Share on other sites

I'm moving all my updates and posts over to Tech Support, where I've got a specific thread about this. I will definitely give that a shot Rune. I've just been messing around mostly to see if it's a feature and not a bug with my troubleshooting.

Share this post


Link to post
Share on other sites
When I click on the part of the battlefield where the soldiers are they suddenly appear. Then troops in other parts of the battlefield disappear and I have to click on them. I can still see the tracers and smoke, etc. from the invisible part of the battlefield, but not the troops or icons.

You playing in IRON mode by any chance ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...