Jump to content

Recommended Posts

Hi,

I get keep getting the "you dont have external ip" warning while hosting, Ive forwarded the ports 22344 and 22345 a 100 times...

this is my mp.ini:

[Host]

CurrentPacketSize=1024

ShowHelpAfterCheckExtIp=0

InetServerAddress=www.games.1c.ru

InetServerPort=24600

[server]

PublicPort=22345

PrivatePort=-1

PrivatePortMin=22400

PrivatePortMax=22500

Speed=25000

SmoothMovement=0

[Client]

Port=23344

Speed=25000

LastIpAddress=

LastPort=

LastServerName=wer

LastMPMissionSID=MP_001_KURSK

LastPlayersNum=2

LastMPMissionType=0

PointsRatioPercents=10

[socks5]

Host=

Port=1080

User=

Password=

also theres nothing in the options.exe to add or change IP address.

Share this post


Link to post
Share on other sites

Have you read through the Help file that is available yet ? To access it launch the 'Game Options' shortcut and then click on the 'Multiplayer' tab. At the bottom right should be a button labeled 'Help info...'. This will bring up the Help file (probably in Internet Explorer). You can also just open the file directly (default location):

'\Program Files\Battlefront\1C Company\Theatre of War 2 Kursk 1943\Multiplayer Configuration Readme.mht'

The ports need to be UDP for the game and not TCP.

Share this post


Link to post
Share on other sites

×
×
  • Create New...