Jump to content
Sign in to follow this  
Lucky812

PT Boats Mission Editor - Fail

Recommended Posts

Come on throw me a fricken bone here....

As soon as the 1.3 patch with mission editor was available I d/l-ed it and..FAIL the patch was screwed up. Okay no problem no one is perfect (like the multiplayer function never working)

1.4 hotfix comes out. I am there with you brother! Quick mission creation following the somewhat confusing instructions. Load mission, great there is the brief and...FAIL. I get the boat controls and UI but the viewing area is black.

Please fix this. I think this could be an awesome game.

Share this post


Link to post
Share on other sites

I have created many missions easily and then played them without any issues.

Perhaps the issue is with your system? Hopefully you will get it figured out.

Share this post


Link to post
Share on other sites
I have created many missions easily and then played them without any issues.

Perhaps the issue is with your system? Hopefully you will get it figured out.

Well then it's my system too :) I'm having the same problem.

And of course it could be but, and perhaps I'm just not bright enough to figure it out, the instructions for the mission editor are not very clear.

Just out of curiosity, are you creating missions using the editor from Southern Gambit or the original game? I'm wondering if the patch, instructions and hotfix for the original game provide the same information and/or editor that that SG provides?

Joe

Share this post


Link to post
Share on other sites

I have SG.

When I made my first missions I did not follow all the instructions and so I had various issues where I did not see the mission in the menu, or the mission would hang before it started.

After a couple tries over 15 minutes or so I made a working mission and played through it without issue. Since then I have made a bunch as I try different things... They are quite fun.

Good luck getting it all working.

Share this post


Link to post
Share on other sites
I have SG.

When I made my first missions I did not follow all the instructions and so I had various issues where I did not see the mission in the menu, or the mission would hang before it started.

After a couple tries over 15 minutes or so I made a working mission and played through it without issue. Since then I have made a bunch as I try different things... They are quite fun.

Good luck getting it all working.

I may have to just bite the bullet and pick up SG then ... I've been able to get the mission to show up in menu and it appears to start the mission but the screen is black ... and it doesn't appear to be "at night" black but just black with no activity at all.

Thanks,

Joe

Share this post


Link to post
Share on other sites

When you create a mission, did you set an environment?

It is under Mission > General > Environment Name

In SG it puts in "Default" (without quotes) by default, but you can change it to other environments... Maybe the patch versions default environment is being silly... Especially considering you can start the mission and see the UI.

Try putting one of the following in there, saving it, and trying it out (it is case sensitive):

1_dusk2

1_dusk3

1_night4

1_night5

1_night6

1_night7

1_sunset4

1_sunset5

These are different environments found in my \Akella\PT Boats South Gambit\GameData\ENVIRONMENTS folder. The ones in your non-SG \GameData\ENVIRONMENTS should be the same.

Personally I like 1_night4 through 1_night7 the best.

Good luck.. I hope that helps.

Share this post


Link to post
Share on other sites

Thank will also try it and report back.

Croy thanks for the help but I do not have any of those enviroments in my gamedata\enviroments folder. I did try several of the ones I had but again -FAIL!!!!! What kind of product control is ...bah **** it. No response from anyone at Battlefront so why should I care. I will wait for someone to figure it out that has more time available or wishes to bash their head against the keyboard in frustration.

I will not buy SG until they fix this issue with the mission editor. Fool me once shame on you. Buy software from a company that has already screwed you once before shame on me.

Share this post


Link to post
Share on other sites

I downloaded PT Boats again and had a look. The files I mentioned above are in SG only I guess.

When you tried using one of the environment names in Mission > General > Environment Name did you make sure it was exactly the same as the file in \Gamedata\ENVIRONMENTS\? Case and all? Like: Episode1mission1 or Episode2mission2 or MP_Night1

It seems to me there is no default environment file in normal PT Boats so you will need to have something there besides "Default" to get it to work. One of the environments for a mission should work fine as I can use them in missions I create for SG without issue.

Good luck getting it going.

Share this post


Link to post
Share on other sites

Submit a ticket at the Helpdesk and it will get forwarded to Akella's support team in Russia. It may take a bit of time to get a response from them, but hopefully they may have an answer. Remember to provide your system details in case that figures into the issue.

Share this post


Link to post
Share on other sites

Hi,

I just recently purchased both PT Boat KOTS & PT Boat SG. However, on the editor's section, the help tab is completely blank, so I have no idea where to save the files so that I can access it in the game. Then in the game, where does the title show up so that I can play it! The game is great but they should have included a quick scenario builder inside the game. Not just multiplayer and campaign selection.

Any help will be appreciated!

Share this post


Link to post
Share on other sites
Hi,

I just recently purchased both PT Boat KOTS & PT Boat SG. However, on the editor's section, the help tab is completely blank, so I have no idea where to save the files so that I can access it in the game. Then in the game, where does the title show up so that I can play it! The game is great but they should have included a quick scenario builder inside the game. Not just multiplayer and campaign selection.

Any help will be appreciated!

There is a patch for it on this site, I believe...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...