Jump to content
Sign in to follow this  
Croy

Anti-Aliasing And Ship Spray Issue

Recommended Posts

There appears to be a bug/issue with anti-aliasing and ship spray.

When I have any level of anti-aliasing turned on the white foamy spray under and behind all moving boats disappears at most zoom levels at a certain range (I am assuming it is when the camera is close enough for anti-aliasing to take effect).

If I turn off anti-aliasing the white foamy spray under and behind all moving boats is visible at all ranges and all zoom levels.

Please note I am not talking about the wake which is always present.

I have an nVidia 8800 GT /1024mb using the 195.62 drivers. I am running with all settings on and set to high (except anti-aliasing now so I can see the spray).

Share this post


Link to post
Share on other sites

There is also something strange happening with the smoke temporary not being visible or the sea around your boat having like strange effect like accelerated mini waves.

I run the game with a GTX 285 with full graphics and antialising.

Maybe we would have to start tweaking the Nvidia pannel but we need more "info" about the game graphic particulars.

Share this post


Link to post
Share on other sites

Not that it will probably make a difference here, but when you enable and control anti-aliasing, from where are you making those changes ? Is it the initial Settings dialog box, the Options-Video/Audio settings or the Nvidia Control Panel ? This occurs with both the '2X' and '4X' settings, correct (these are the settings available from the game) ?

At this point I don't know if any other driver versions have this problem or not. On occasion the latest drivers may not be the best. If you're willing to experiment, you may want to try the 186.18 drivers and see if they have this issue. I would recommend uninstalling the current 190 series drivers BEFORE installing the older 180 series (and vice-versa if you go back to the new ones).

Share this post


Link to post
Share on other sites
Not that it will probably make a difference here, but when you enable and control anti-aliasing, from where are you making those changes ? Is it the initial Settings dialog box, the Options-Video/Audio settings or the Nvidia Control Panel ? This occurs with both the '2X' and '4X' settings, correct (these are the settings available from the game) ?

At this point I don't know if any other driver versions have this problem or not. On occasion the latest drivers may not be the best. If you're willing to experiment, you may want to try the 186.18 drivers and see if they have this issue. I would recommend uninstalling the current 190 series drivers BEFORE installing the older 180 series (and vice-versa if you go back to the new ones).

I am changing all options in-game from the Options menu. I do not bother with the pre-launch options dialogue that pops up before the game starts (I have it set to not show).

The spray issues happens at any level of AA... 2X, 4X, 8X, etc.. So the only way to get the spray to show all the time on my systems is to turn off AA completely in the options menu in game.

I experimented enough to see that it is AA alone which is causing the spray issue. I am not going to experiment with older drivers but you can if you want.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...