Jump to content
Sign in to follow this  
Ely3000

Great demo however is multiplayer going to work?

Recommended Posts

I think the demo is terrific and a big improvement over ToW 1. I would buy it right away if multiplayer was up and running but the multiplayer button on the battlefront.com toolbar does not work for me. Is it just me? I am suspicious of their ever being a functional multiplayer because of my experiences with trying it with ToW 1. There were times where the game matching server was down for days at a time with no explanation. And now I see that the applet to get to the server doesn't even work. Is there any hope for some real multiplayer support this time around?

Thanks,

Chris

Share this post


Link to post
Share on other sites

My concern is that multiplayer is not even up and working for the first Theatre of War right now. Coupled with problems in the past, such as the MP server not even being up to allow people to meet through the game, I just wonder if it will receive enough attention to actually be and and usable a lot of the time.

Share this post


Link to post
Share on other sites

The MP system is up and running.

For users of ToW, we have also updated that system as well and I think that someone from 1C already posted this info, but you can make a couple of simple text edits so that your copy of ToW-1 will now connect to the updated Multiplayer Game Listing server system.

Here are those edits to be made (again, this is for ToW-1 ONLY!).

Users of ToW1 should change the following lines in the "mp.ini" file located in your 'Theatre of War\users' folder:

Change the line

InetServerAddress=

TO

InetServerAddress=194.135.103.190

and change the line:

InetServerAdressUpdate=http://files.games.1c.ru/ww2_wargame/iserver.txt

TO

InetServerAdressUpdate=http://files.games.1c.ru/ww2_wargame/n00.txt

Madmatt

p.s. I will want the guys from 1C to confirm, but I believe this system will now show BOTH ToW-1 and ToW-2 games as well. A ToW-2 game will be listed as version "1.0.0"

Share this post


Link to post
Share on other sites

When I changed InetServerAddress=http://www.games.1c.ru to InetServerAddress=194.135.103.190 I stopped getting the 'Server search system unavailable' message. IS this correct?

[Host]

CurrentPacketSize=1024

ShowHelpAfterCheckExtIp=0

InetServerAddress=194.135.103.190

InetServerPort=24600

[server]

PublicPort=22345

PrivatePort=-1

PrivatePortMin=22400

PrivatePortMax=22500

Speed=25000

SmoothMovement=1

[Client]

Port=23344

Speed=300000

LastIpAddress=

LastPort=

[socks5]

Host=

Port=1080

User=

Password=

Percopius

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...