Jump to content
Sign in to follow this  
wvfoos

CMAK won't install.... Safe mode help?

Recommended Posts

Ok, I read the trouble shoot page, and that didn't help.

CMAK won't install. Drive hums along, light blinks for a while, and then I get a "Read beyond file error" or something.

Tried to install in safe mode, but in safe mode, I can't access my cd drives. Only the hard drive and the floppy. Any help?

Share this post


Link to post
Share on other sites

Have you turned off any anti-virus programs you may have running (at least disable "realtime" file protection) ?

For WinME I believe you'll need to load up the real-mode device drivers for the CDROM in order to run the CDROM in Safe Mode, and they may be a bit hard to find. You'll need a device driver in the CONFIG.SYS and MSCDEX.EXE with the appropriate command line options in the AUTOEXEC.BAT.

You'll most likely need to run in a 'full mode' in WinME in order to accomplish the install. I'm not sure how well (outside of the obvious lack of CD/DVD drive support) Safe Mode will actually support an install of CM. Win2K and XP will generally work fine, but the older Windows OS's may not do so well. I'd suggest (and you may have tried this already) "killing" everything that is running except 'Explorer' and 'Systray' before attempting the install. With Windows ME/9x there can be services running that won't show up in the 'kill list' and that's one of its disadvantages; sometimes requiring the uninstallation of some software to keep it from running.

Share this post


Link to post
Share on other sites
Originally posted by Schrullenhaft:

Have you turned off any anti-virus programs you may have running (at least disable "realtime" file protection) ?

Yep, no antivirus stuff running.

Uh, I have no idea what you are talking about there.

Well, i tried killing everything but explorer and systray, and that was fubar.

In short, seems a bit dodgy that I paid for the cd, and can't install it.

Even tried the "copy the installer to your hd" thing, and that was fubar as well. Gives me the countdown time for the copy thing, and then when it says 0 seconds left at the end, it jumps back up to three minutes, and just stays there, with the little paper flying from folder to folder graphic.

Share this post


Link to post
Share on other sites

And I managed to do msconfig, run in safe in diagnostic mode and got the cd rom to work, however, still end up with "read beyond end of file error."

At this point, I'm out of ideas....

Share this post


Link to post
Share on other sites

Where did you purchase CMAK - from BFC (Internet) or a retail store (CDV version) ? If you can't copy the contents of the CD to your hard drive it seems that your CD drive is having problems reading the CD. I assume that there are no scratches or blemishes on the CD surface. If you purchased CMAK directly from BFC, you could possibly get the CD exchanged, though I would guess that you may continue to see problems even with another CD.

Do you have any other CDs that are very full (i.e. - approximately 650Mb or more) ? Try to copy one of those to see if the problem is duplicated. It's possible that your CD/DVD drive may have an issue with CDs that are burned to a high capacity (though 650Mb is the typical Redbook CD capacity).

If you have the CDV version it uses a different form of copy protection that can be problematic with some drives. Safe Disc (I believe that is the format used on the CMAK discs) has intentionally badly written sectors for copy protection purposes (sectors that typically can't be duplicated by CD copying programs). It's possible that upon reading one of these sectors (even if it doesn't contain data) may cause problems with some drives.

If you purchased the CMAK from BFC you may want to email sales@battlefront.com and mention that you would like to exchange the CD. You may have to provide information on the date of sale, delivered address and the credit/debit card used.

Share this post


Link to post
Share on other sites

wvoos,

I got your email this morning, we will go ahead and send you a new disk right away. Email me back (matt@battlefront.com) if that still doesnt work for you.

Madmatt

Share this post


Link to post
Share on other sites

Got the new disk today. Installed CMAK on the first try, no problems whatsoever. BFC should be commended on their swift attention to customer service.

However, I have to ask, was the 2nd disk any different than the first??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...