Jump to content
Sign in to follow this  
Muso57

PBEM Attachments Not Appearing On Non-Mac

Recommended Posts

I'm a Mac user and the PBEM files I'm sending to my non-Mac using opponent are not appearing in the eems I send him. I have used Zipped and un-Zipped files without success. :(

Any ideas? Thanx. smile.gif

Share this post


Link to post
Share on other sites

My God, Muso discovers life beyond BoB!

Greg, which email package do you use and what are the settings for attachments:

Appledouble “MIME”

AppleSingle

BinHex

Uuencode,

etc.

Share this post


Link to post
Share on other sites

Thanx, Mark for your reply. smile.gif Yes, I have been a member here since Aug, '03, not as long as you (Dec '99), I grant and not as many posts either!! (11 to 777).

To answer your questions, I use Eudora and BinHex.

Which is the correct one for me to use?"

Share this post


Link to post
Share on other sites

Greg,

Appledouble “MIME” works fine for me, regardless of what platform my correspondents use.

Unless its a executable file (something.exe) I don’t Zip them either as often “something.exe” files attached to emails flag it as a potential SPAM / virus risk.

Share this post


Link to post
Share on other sites

Thanx, Mark.

I've re-sent the offending attachment with the setting changed to "MIME". smile.gif

Oh, Red-wolf, sorry to leave you out. I did send it to the TA who received it and forwarded it onto my opponent.

There has been no response to any of these and other eems from my opponent as yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...