Jump to content
Sign in to follow this  
snoopy7

crash or sometyhing that kind

Recommended Posts

hi to ya all

i have a mac osx but i cant run dropteam because the screeen goes blank for a few secs and then system says "The applicattion DropTeam quit unexpectadly".

log:

MAIN: Parsing command line

MAIN: Version = 0.9.98

MAIN: Creating prefs folder /Users/aareroosalu/Library/Application\ Support/DropTeam

MAIN: Executing mkdir /Users/aareroosalu/Library/Application\ Support/DropTeam

MAIN: Executing mv /Users/aareroosalu/DropTeamSettings.dat /Users/aareroosalu/Library/Application\ Support/DropTeam/DropTeamSettings.dat

MAIN: Prefs filename = /Users/aareroosalu/Library/Application Support/DropTeam/DropTeamSettings.dat

LOBBY: Init'ing SDL

VIDEO: Desktop is at 32 bits per pixel

VIDEO: Setting display 800x600x32

MAIN: Screen is 4 bytes per pixel

MAIN: ACCUM RED = 0

MAIN: ACCUM ALPHA = 0

MAIN: GL VENDOR: NVIDIA Corporation

MAIN: GL VERSION: 1.1 NVIDIA-1.4.18

MAIN: GL EXTENSIONS: GL_ARB_transpose_matrix GL_ARB_vertex_program GL_ARB_vertex_blend GL_ARB_window_pos GL_ARB_shader_objects GL_ARB_vertex_shader GL_EXT_multi_draw_arrays GL_EXT_clip_volume_hint GL_EXT_rescale_normal GL_EXT_draw_range_elements GL_EXT_fog_coord GL_APPLE_client_storage GL_APPLE_specular_vector GL_APPLE_transform_hint GL_APPLE_packed_pixels GL_APPLE_fence GL_APPLE_vertex_array_object GL_APPLE_vertex_program_evaluators GL_APPLE_element_array GL_APPLE_flush_render GL_NV_texgen_reflection GL_NV_light_max_exponent GL_IBM_rasterpos_clip GL_SGIS_generate_mipmap GL_ARB_shading_language_100 GL_ARB_imaging GL_ARB_point_parameters GL_ARB_texture_env_crossbar GL_ARB_multitexture GL_ARB_texture_env_add GL_ARB_texture_cube_map GL_ARB_texture_env_dot3 GL_ARB_texture_env_combine GL_ARB_texture_compression GL_ARB_texture_mirrored_repeat GL_ARB_vertex_buffer_object GL_ARB_pixel_buffer_object GL_EXT_compiled_vertex_array GL_EXT_texture_rectangle GL_ARB_texture_rectangle GL_EXT_texture_env_add GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_texture_lod_bias GL_EXT_abgr GL_EXT_bgra GL_EXT_stencil_wrap GL_EXT_texture_filter_anisotropic GL_EXT_separate_specular_color GL_EXT_secondary_color GL_EXT_texture_compression_s3tc GL_EXT_texture_compression_dxt1 GL_APPLE_ycbcr_422 GL_APPLE_vertex_array_range GL_APPLE_texture_range GL_APPLE_pixel_buffer GL_NV_register_combiners GL_NV_blend_square GL_NV_fog_distance GL_NV_multisample_filter_hint GL_ATI_texture_env_combine3 GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

so can some one help?

i got up the date drivers and stuff :(

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...