Jump to content
Sign in to follow this  
kmead

Have any servers been up today?

Recommended Posts

Just as the title says, are there any servers up today? I have booted up several times and not seen any, am I missing something?

Share this post


Link to post
Share on other sites

Clay, I tried to be more patient and after a couple of minutes a message saying no servers avaiable popped up and no i've experienced the first time with .42 but that i think was my connection , though i'm not sure

Share this post


Link to post
Share on other sites

I am using OSX and have not seen a server available since Friday night. I tried every hour or so on Saturday and have just tried again to no avail.

I am using the latest version on both my Macs.

Any suggestions?

[ April 09, 2006, 05:20 AM: Message edited by: kmead ]

Share this post


Link to post
Share on other sites

Mmmm, found a server this morning at about 10 am. I'll join a game a bit later. Wonder what changed?

Share this post


Link to post
Share on other sites

kmead, nothing's changed regarding this problem. Since you catch sight of a server every now and then I would bet that the problem is that the timeout on the server list is too short for you. Did you have this problem prior to updating to 0.9.43, or is it new with 0.9.43? (I am assuming you have updated to 0.9.43).

Share this post


Link to post
Share on other sites

This was new on 9.43 and what I have found is if you are persistent (as in night of the refresh monkeys) the servers will eventually show. Its just a waiting game. I have had to restart the game several times in order to get on.

I did get on shortly after my last post yesterday.

Share this post


Link to post
Share on other sites
night of the refresh monkeys
That was a *terrible* film - so much needless violence.

We've raised the connection timeout on the server list for the upcoming 0.9.44 release. Please post again once you've updated to 0.9.44 and report whether this has helped or not. We're still trying to find some way to reproduce the problem here but haven't had any luck yet so we really need (and greatly appreciate) your feedback on this problem!

Share this post


Link to post
Share on other sites

I continue to have trouble connecting to the servers, more so with with one machine and very little with the other. Both are Mac OSX 10.4.6. One is a Mac Mini 1.5 and the other is a MDD Dual 867. The dual processor machine is the more problematic.

Both connect to the net using the same wireless router with Apple Airport cards. Both machines have the latest version of Drop Team.

Not insurmountable but definitely a bit frustrating. Thanks.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...