Jump to content
Sign in to follow this  
Kurtz

Account info lost in 0.9.43 (cosmetic bug)

Recommended Posts

After updating, account info is lost and replaced by the name of the currently logged in user (Windows).

No big deal,as long as you remeber your password. This didn't happen after previous upgrades.

Maybe this is a side-effect of moving the user's settings files?

Share this post


Link to post
Share on other sites

Same thing on a Mac.

In addition to quit the program the X in the top right corner is a bit less than obvious and generally when you use it the program reports an unexpected quit as opposed to a proper quit.

Share this post


Link to post
Share on other sites

I have experienced this problem and also the video settings are set back to default whenever I start the program (800 x 660 etc). Also if I type in my username and password and then change video settings then close the program then open it the settings are back to default and username is back to 'Owner'. I can't find any dropteam related files in 'Documents and Settings', which incidentally is in a different volume to where dropteam is installed.

Share this post


Link to post
Share on other sites

Doctor, can you check to see what the HOMEPATH environment variable is set to? To do that, open a command prompt by choosing Start/Run... and then typing "cmd" and pressing RETURN. At the command prompt, type:

</font><blockquote>code:</font><hr /><pre style="font-size:x-small; font-family: monospace;">set</pre>

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...