Jump to content
Sign in to follow this  
Caesar

Had some glitches and a crash, what can I do to help

Recommended Posts

I was having some problems first when I tried resupply (things had been going quite well up until that point) and everything kept freezing and the graphics were glitching - the terrain was at times not being rendered and the Skybox below was showing with the terrain objects (rocks etc) hovering in mid air. This cleared itself after a while and I continued to play. After I died I switched to some other games.

The first one I had a problem where I told it to drop my main battle tank (forgot the name of it) on the wall and it tipped over and blew up (cool effect BTW). Problem was I would have expected that it should have declared me the idiot I undoubtedly was and continued. It didn't, it glitched (as above) a few times and I switched to yet another game.

In this one I dropped in ummm unfortunate positions and was promptly killed. I dropped again, died again, dropped again, killed someone and then the game crashed.

Hope all that helped. My PC is an Athlon 64, 1GB RAM, Geforce 6600 Gt 128Mb RAM. I am on an ADSL connection servicing only my one computer. If you need any more info, log files or whatever just post here. I will watch this thread.

Now for some general comments. Cool game - lots of fun. The graphics are better in the game than in stills though probably not quite state of the art nowadays. They are certainly adequate for the game.

I didn't read any manuals or the like, I just dived in and played so take all comments with this in mind. It was rather confusing at first and some parts were not all that intuitive. I have already read comments on how the servers not automatically refreshing was confusing - I agree, I assumed I was not connected. There have been times where I tell the tank to turn and it is inconsistant in how fast it turns - I assume this is network lag (though I was driving a Hurricane at the time so maybe some of it was the drive mechanism - don't really know). My ping times were around 250 when I connected but as I am in NZ and connection is only 128/256 some of the problems could be attributed to my connection - not sure of the demands of the system. I found the red target arrows showing through the hills and over the horizon to be confusing. I wasted a lot of shots at first until I realised that I couldn't target them. On the other hand, you obviously need to show them somehow so I don't know that you can do anything about that anyway. At the moment, I am not interacting with my team at all (to be honest I don't know how anyway) as I am a bit overwhelmed. I will be interested to see how this aspect works out as I get more familiar with things. Now back to the game...

Share this post


Link to post
Share on other sites

Hi, Caesar. Thanks for offering to help! The next time this "glitchey" stuff happens, please email your Dropteam.log to support@tbgsoftware.com with a note about what happened. Are you running Windows? If so, please send the error report whenever there's a crash so we can get a stack trace.

I'm looking forward to getting out there with you and watching some of your creative landings... smile.gif

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...