Jump to content
Sign in to follow this  
jackle74

Problems with 8800 GXT and Vista Ultimate 64

Recommended Posts

When I try to run either CMbb or CMAK everything looks good until I get I rotate the display. When I do this the background, or part of the terain that is not part of the battle stays looks like it is moving very fast. I was wondering if anybody else has had this problem and If anybody had any sugestions on how to fix it.

Troubleshooting note:

I have tried different refresh rates

I have tried turing all graphics options to off in my NVIDIA control panel.

I have uninstalled my display driver and reinstalled. Current as of 2.20.07

I have updated all of my mother board drivers

(Nvidia 590 chipset)

I have updated my bios.

I am not running SLI

I have tried compatability mode

I have defraged my hard drive.

All of my other games work fine expept some problems with ARMA (Armed Assault)

Other games I have played with no problems include:

Supreme Commander

Splinter Cell DD (with command switch)

Medieval war 2

Jade Empire

TacOps

With all of these other games I have been able to run with all of the options set to the highest settings.

My computer specs are with my signature. Some specs I didn't list are as folows:

Antec Gamer 900 case (4 100mm fans, 1 200mm top fan)

WD 10K RPM Raptor drive.

Thermaltake 520W PS (Modular)

I am currently using the downloaded version as I wait for my cd's. I would appreciate any help anybody could give me as I really love this game this is really making it hard to play as it is very distracting.

Thanks Again

Share this post


Link to post
Share on other sites

I have Vista 64 and a 7800 card and have no issues. It may be something with the 8800 and the nvidia driver. What version of the driver are you using?

Rune

Share this post


Link to post
Share on other sites

Unfortunately I don't have Vista right now, so I don't have a personal experience with what you're seeing.

From what I can gather at this point, there's quite a bit of unhappiness with Nvidia's 8800 series driver for Vista (64-bit and possibly 32-bit too). The 8800 series has an unique enough architecture that it requires different drivers from almost the entire rest of the GeForce family. It looks like there are still several bugs in the drivers and it may take several more revisions/releases before this issue gets fixed (if Nvidia is hopefully aware of it).

If possible, I'd suggest a dual-boot setup and installing XP 32-bit on another partition/drive. The 8800 series driver for XP should work fine for the CMx1 series (CMBB & CMAK). I know it isn't a desirable solution for you, but it should work for you right now as you wait for Nvidia to fix this particular issue with their Vista drivers.

Share this post


Link to post
Share on other sites

I am using 100.65 for may Nvidia driver. I think that I might set up a xp dual boot till they work out the bugs. I can't think of anything else to try. Thanks for the suggestions

Share this post


Link to post
Share on other sites
Originally posted by jackle74:

I am using 100.65 for may Nvidia driver. I think that I might set up a xp dual boot till they work out the bugs. I can't think of anything else to try. Thanks for the suggestions

I have an Evga 8800 with the same driver and I'm having the same problem with the 32-bit home version of Vista.

Doc Jones

Share this post


Link to post
Share on other sites
Originally posted by rune:

The 100.65 is buggy as sin. Try the 101.70 available at guru3d.com and let me know if it helps or not.

Rune

Thanks for the suggestion. I tried the latest Nvidia driver. It did not resolve the problem.

Doc Jones

Share this post


Link to post
Share on other sites

i have still the same problems as you do

i got an e6600 and a evga8800gtx and i had questions about this problem to.

i get an black screen when starting the game not when i go to the battle setup but when i try to load the game it will be black.

They said in an earlier post i had to make some changes in my nvidia control panel.

I had to make so much changes i didnt bother to try because then i have to change those settings every time.

(what i remember is that is has to do with anti aliasing and some other settings)

so i stopped playing cmbb or cmak (shame but dont want to place my old pc back just for those 2 games)

and by the way it happens also in xp jackle47 so dual boot doesnt work.

Share this post


Link to post
Share on other sites

What kind of comment would you like? You are talking about hardware less then a year old, with a game over 6 years old with drivers that are not stable. [if you would like to see how bad the drivers are, fire up google earth in opengl mode] I have been testing the newest nvidia drivers, but I do not have an 8800 card, and I have no issues.

Nvidia just released a newer driver for the 8800, i think the version is 158.45. Try that and let me know. I am currently running the 160.03s.

Now if someone here works for nvidia, and can send me an 8800 card, I'd be happy to test with the older games.

Rune

Share this post


Link to post
Share on other sites

I have same issue with CMBB on Vista with NVIDIA 8600 GTS card. This is with the latest driver (158.24) which is available since 1st June. I had previously tried with the 158.18 driver without success.

Share this post


Link to post
Share on other sites

What you guys should do is try to reproduce the problem with the demo (shouldn't be a problem) and then go to the forums at nvnews.com

http://www.nvnews.net/vbulletin/forumdisplay.php?f=5

These forums are being frequented by the NVidia driver developers and they react pretty well (at least in the Linux section). These forums also have the instructions how to formally submit a bug report so that you have some official trace.

The problem is not that the game is 6 years old. The problem is that the game uses an API that is 10 years old. DirectX 5 was released July 16, 1997.

Think over it. How likely is it that NVidia magically, without your bug reports, knows that anybody still cares about a DirectX 5 game?

Share this post


Link to post
Share on other sites

Personally, I submitted a bug report to NVIDIA before posting here.

Right at the point where you download the latest drivers from their site they encourage people to report bugs with drivers for Vista and make it very easy to do so.

But Redwolf is correct - without a slew of bug reports NVIDIA can't do much so I hope all the others here have also sent bug reports to NVIDIA and if not I'd encourage you to do so.

Share this post


Link to post
Share on other sites

Hello,

CMBB trouble-

I'm a novice at working out these sort of problems. Would appreciate any help you could give.

Just got new pc:

Vista 32bit

Intel Core 2 Duo Processor

256MB NVIDIA GeForce 8600 GTS

CMBB loads fine.

In game, when I move the mouse, the background graphics start cascading all over the place.

Is there a particular driver I need or setting I should be at? Thank you very much.

Share this post


Link to post
Share on other sites

@ Renaldo

We have the same card (256MB NVIDIA GeForce 8600 GTS)& 32mbVista- any luck finding the correct driver?

I've got version 158.16

Any new information would be of help. Anyone.

Thank you.

Share this post


Link to post
Share on other sites

@ KG_Cloghaun

No, still no luck. Just today I've installed driver 162.22 from the NVIDIA site but it has the same problem.

And I've had no reply from NVIDIA from my original bug report. Possibly they prioritise making fixes to support "current" games. Now, if BF were to release CMC thereby making CMBB a "current" game again maybe NVIDIA would punt this issue up the priority list ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...